Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
Discuss [Installation Support] iATKOS won't boot at the Archiv (Leopard) - Hackint0sh.org; ...
  1. #21
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    basically all partedmagic is.... bare bone linux revolving around Gparted Partition manager.....

    ok i got a different HDD i can install iATKOS on and ill post a pic if the error persists and ill get down my comps hardware specs when im able

    eMachines t5212 specs
    Processors -Intel® Pentium® D Processor 805 (dual-core)
    (2.66GHz, 533MHz FSB, 2 x 1MB L2 cache)

    Chipset -ATI Radeon® Xpress 200

    Graphics -ATI Radeon® Xpress 200 integrated graphics solution
    Up to 128MB of shared video memory
    PCI-Express® (PCI-E x16) slot available
    Last edited by truehybridx; 04-17-2008 at 06:46 PM.


  2. #22
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by truehybridx View Post
    basically all partedmagic is.... bare bone linux revolving around Gparted Partition manager.....

    ok i got a different HDD i can install iATKOS on and ill post a pic if the error persists and ill get down my comps hardware specs when im able

    eMachines t5212 specs
    Processors -Intel® Pentium® D Processor 805 (dual-core)
    (2.66GHz, 533MHz FSB, 2 x 1MB L2 cache)

    Chipset -ATI Radeon® Xpress 200

    Graphics -ATI Radeon® Xpress 200 integrated graphics solution
    Up to 128MB of shared video memory
    PCI-Express® (PCI-E x16) slot available
    Hi,

    At now, I can't find any related case of success install OSX on this chipset ATI Radeon® Xpress 200.

    It hard to install-it, and haveing some incompatibilities not solved at now.

    If I have new information about this, i post here.

    Cheerz,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. iATKOS installation won't boot - please HELP
    By silwer in forum Installation
    Replies: 1
    Last Post: 07-10-2011, 05:55 PM
  2. iATKOS installation won't boot
    By somebody1 in forum Installation
    Replies: 0
    Last Post: 07-09-2011, 10:16 AM
  3. iATKOS S3 v2 - Installation Successful - No BOOT
    By BoKi/ in forum Installation
    Replies: 8
    Last Post: 04-20-2011, 02:35 AM
  4. No boot after iATKOS installation
    By pepito1 in forum Installation
    Replies: 3
    Last Post: 06-19-2010, 08:47 PM
  5. Replies: 2
    Last Post: 04-01-2008, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 AM.
twitter, follow us!