Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
Discuss [Installation Support] iATKOS won't boot at the Archiv (Leopard) - Hackint0sh.org; my connection too slow and i was lucky to be able to download this one... ...
  1. #11
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    my connection too slow and i was lucky to be able to download this one...

    anyways i got it completely installed on my core 2 duo and now it boots into the white apple screen then says "you must restart your computer"

    i burned two dvds of it.... the real original and one with equates patch..... does it matter if i used the one with equates patch?

    eMachines intel pentiem D
    160GB ----- 20GB partitioned for OSX
    1GB memory


  2. #12
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by f41qu3 View Post
    Try in Disk Utility choose a MBR partition format and choose darwinbootloader.

    sorry but in disk utility just has
    - Mac os x journaled, etc
    no MBR..

  3. #13
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Push Options button on Disk Utility.app

    Choose MBR format (Master Boot Record)

    See:

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  4. #14
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    currently i had it to where i had XP and iATKOS on the same HDD and it booted into xp and tried to in OSX when i selected it..... if i choose MBR would that mess that up??

    also how come osx always says i have to reboot my computer

  5. #15
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    If you need dualboot, try this (easy trick):

    Try format entire partition;

    Boot DVD of osx86 and use Disk Utility to create two partitions;

    #1 (NTFS) -> Install Windows XP;

    #2 (HFS+) -> Install osx86;

    Continue setup process and install osx86 in second partition;

    When it done, boot up Windows XP CD and install-it on #1 partition with pre-allocated space (don't reformat again!);

    When it done, grab a chain0 and put-it on Windows XP partition and edit boot.ini file on root of Windows XP partition, add this on end of file:

    C:\chain0="Mac OS X86"

    Save and reboot;

    Goodluck
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


  6. #16
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried using custom bootloader.
    i use MBR and i install darwinbootloader but same thing was happened won't boot iAtkos (blinking cursor, juast like no OS.)
    Last edited by diotobing; 04-16-2008 at 09:52 AM.

  7. #17
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how do i flag my hard drive??

  8. #18
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Code:
    diskutil list
    (find your hdd)

    Code:
    fdisk -e /dev/rdisk0 (rdisk0 returned by diskutil list)
    print
    flag # (#=number of disk)
    write
    quit
    Reboot on end of commands.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  9. #19
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    i use partedmagic as my partition editor and i used my restore disk to get XP back in one peice and from there i make a part for OSX

    yesturday i formated my whole drive for OSX and it installed but when it came up to boot.... it went from the apple screen to a blank grey screen

    in verbose mode it went to 4 big blurred text lines i cant even make out

    could it be just my graphics card or something else??? (ATI graphics and i used an ATI patch i found on that disk, v1.0ir2)

  10. #20
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I can't talk about PartitionMagic because i don't know it.

    In case, post your detailed config including chipsets models.

    If you can, post picture of error.

    Cheerz,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. iATKOS installation won't boot - please HELP
    By silwer in forum Installation
    Replies: 1
    Last Post: 07-10-2011, 05:55 PM
  2. iATKOS installation won't boot
    By somebody1 in forum Installation
    Replies: 0
    Last Post: 07-09-2011, 10:16 AM
  3. iATKOS S3 v2 - Installation Successful - No BOOT
    By BoKi/ in forum Installation
    Replies: 8
    Last Post: 04-20-2011, 02:35 AM
  4. No boot after iATKOS installation
    By pepito1 in forum Installation
    Replies: 3
    Last Post: 06-19-2010, 08:47 PM
  5. Replies: 2
    Last Post: 04-01-2008, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:09 AM.
twitter, follow us!