Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Discuss Installation help with Mac OSX? (Blue Screen) at the Archiv (Leopard) - Hackint0sh.org; Hello! I heard that this was a very nice forum, so I decided to post ...
  1. #1
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installation help with Mac OSX? (Blue Screen)

    Hello! I heard that this was a very nice forum, so I decided to post my problem here.

    Whenever I try to install an OSX86 release, such as:

    iAtkos v2,
    iAtkos v4,
    Kalyway,
    or Jas,

    They all, after the Apple loading screen, give me a blank blue screen, with nothing on it. I have a Toshiba M55-S135. Any ideas? I have no clue why it isn't working. Thanks in advance to anyone who replies.



  2. #2
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Fixed it! Before it would only boot to a blue screen from the boot disk after the apple loading screen, but now, using an external monitor, it works!

    (Not reliable info, I have yet to test it a second time to see if it really works or if I got lucky)

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hi, motionman95 your video card is GMA900??
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    One sec...

  5. #5
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think so, how would i find out?


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    Quote Originally Posted by motionman95 View Post
    I think so, how would i find out?
    Theres a program for windows called everest, check your graphics there
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Downloading...

  8. #8
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Intel GMA 900, Just like you said! By the way, thanks for helping me.

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by motionman95 View Post
    Intel GMA 900, Just like you said! By the way, thanks for helping me.
    Ok, this is the way... Download and Extract: GMA 950

    To get GMA900 OSX Leopard with CI/QE

    1) Go to /Systems/Library/Extensions
    2) Move, erase, or rename AppleIntelGMA950.kext to disable it
    3) Obtain AppleIntel915.kext from your Tiger installation which is 10.4.8 or newer!
    4) Edit Info.plist and search for these branches:

    4.a) IOCFPlugInTypes and rename it to AppleIntelGMA950GA.plugin to engage Leopard's native one
    4.b) IODVDBundleName and rename it to AppleIntelGMA950DVDDriver to engage Leopard's native one (AppleIntelGMA950VADriver)
    4.c) IOGLBundleName and rename it to AppleIntelGMA950GLDriver to engage Leopard's native one

    5) Repair permissions
    6) Delete Extensions.kextcache and Extensions.mkext
    7) Reboot
    Have fun... :hack:

    P.S: or buy a GeForce 7300GT, hey, its cheap :
    Last edited by icchansan; 10-19-2008 at 07:02 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Err..what's the command for those? I not savvy with the terminal.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 04-21-2009, 01:40 AM
  2. Blue Screen after installation?
    By b_brennan_13 in forum Installation
    Replies: 0
    Last Post: 03-16-2009, 02:35 AM
  3. Stuck at blue screen on boot After installation?
    By endrien in forum Installation
    Replies: 17
    Last Post: 12-01-2008, 10:34 AM
  4. [Hackint0sh Support] Installation Problem [BLUE SCREEN]
    By erv1n in forum Archiv (Leopard)
    Replies: 9
    Last Post: 05-28-2008, 12:15 AM
  5. [Installation Support] Leopard-Blue Screen
    By drfgb3 in forum Archiv (Leopard)
    Replies: 9
    Last Post: 04-18-2008, 08:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:25 PM.
twitter, follow us!