Results 1 to 3 of 3
Discuss Install hangs on BomFileError2 w/ regards to Chess at the Archiv (Leopard) - Hackint0sh.org; Here is my hardware setup: Asus A8N-32 Sli Deluxe AMD FX-60 1 gig Corsair XMS ...
  1. #1
    Newbie Array

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Install hangs on BomFileError2 w/ regards to Chess

    Here is my hardware setup:
    Asus A8N-32 Sli Deluxe
    AMD FX-60
    1 gig Corsair XMS Pro 3200 Ram
    MSI Nvidia 8800 GTS 640 MB
    120 gig WD Caviar 7200
    120 gig Seagate
    74 gig Raptor
    Plextor DVD Burner
    Memorex CD-RW
    Here is the exact error from the log: BomFileError2: No such file or directory - ./Applications/Chess.app/Contents/Resources/Styles/Fur/WhitePiece.rgb
    It then says "Install Failed: Some files for Essentials may not have been written correctly."
    I'm using JAS 10.4.8 AMD Intel SSe2 SSe3, although I've tried it with another earlier version and it did the same thing.

    Any ideas guys?
    Thanks!



  2. #2
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    have u tried to re-install.

    partation using disk utility from the dvd. (u will lose everything on the hd)and then install it on hd and let it scan the dvd.

    happened to me, but it was giving me a diff program error

    hope it helps
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

  3. #3
    Rookie Array

    Join Date
    Apr 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think MSI Nvidia 8800 GTS 640 MB wont work anyway...

 

 

Similar Threads

  1. Hangs before install screen.
    By markrodgers11 in forum Installation
    Replies: 1
    Last Post: 05-22-2011, 03:40 AM
  2. Install Hangs
    By maggot7 in forum Installation
    Replies: 0
    Last Post: 01-10-2011, 07:17 PM
  3. AMD CPU iDenebv1.3 install hangs
    By Artreus in forum Installation
    Replies: 0
    Last Post: 05-22-2009, 11:44 PM
  4. Leo4all hangs after install
    By designer17 in forum Installation
    Replies: 0
    Last Post: 05-11-2009, 08:02 PM
  5. Leopard Hangs During Install
    By riotnumber9 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 03-11-2008, 10:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:35 AM.
twitter, follow us!