Results 1 to 9 of 9
Discuss ideneb v1.3 no work! at the Archiv (Leopard) - Hackint0sh.org; ok i install i deneb 1.3 10.5.5 to my drive everything works fine :hack: until ...
  1. #1
    Advanced Array

    Join Date
    Nov 2008
    Location
    San Diego
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation ideneb v1.3 no work!

    ok i install i deneb 1.3 10.5.5 to my drive everything works fine :hack: until it reboots then........
    BOOM!
    kernel panic! (the screen turns gray and shows the power button and says stuff in 4 diff languages)

    and in -v it says:
    "warning sandbox_init error could not set mock look up policy for service com.apple.bsd.dirhelper error 1100 could not set mach look up policy for service com.apple.distributed_notifications.2 err=1100 could not set mach look up policy for service com.apple.ocspd err=1100 could not set up mach look up policy for service com.apple.mDnsResponder helper err=1100 could not set mach look up policy for service com.apple.securityserver err=1100 could not set mach look up policy for com.apple.systemconfiguration.configd er
    localhost mDNSResponder[34]: couldn't read user specified computer name; using default bmacpro-001eec510d68b instead
    localhost mDNSResponder[34]: couldn't read user specified localhost name; using default bmacpro-001eec510d68.localb instead"

    i used the ichx patch, the cpu=1 and GUID fix, NVinject 512,

    i have a sager np2096

    centrino 2 2.53
    4GB DDR2
    nvidia 9600MGT
    intel pro wirless 100
    9 cell battery
    blue tooth
    intel robson
    sigmatel sound
    and some kind of chipset but i know it has an "ich9m" south bridge.

    help?
    Last edited by camworskout; 11-20-2008 at 08:05 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try with a patched kernel or cpus=1 in darwin?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Advanced Array

    Join Date
    Nov 2008
    Location
    San Diego
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Did you try with a patched kernel or cpus=1 in darwin?
    yea and the GUID fix
    but i used the vanilla 9.5.0 or whatever installs normally, so which kernel should i pick?
    Last edited by camworskout; 11-20-2008 at 08:07 PM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try another installation, without pick cpus=1 and Guid fix,

    Did you used GUID as partition table?
    I believe you don't need CPUs=1 fix, I just wanted to test if you can boot
    Don't select ich fix
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Advanced Array

    Join Date
    Nov 2008
    Location
    San Diego
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Try another installation, without pick cpus=1 and Guid fix,

    Did you used GUID as partition table?
    I believe you don't need CPUs=1 fix, I just wanted to test if you can boot
    Don't select ich fix
    k trying right now with nothing but 9.4.0 StageXNU kernel and drivers


  6. #6
    Advanced Array

    Join Date
    Nov 2008
    Location
    San Diego
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope kernel panic once again

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you check on osx86 project? I mean the HCL? maybe theres a similiar laptop, check the method.

    Ideneb: have alots of bugs, if you check the forum youŽll see in the 1st page of hackint0sh like 10 thread about ideneb problems... try to change the distro too, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Advanced Array

    Join Date
    Nov 2008
    Location
    San Diego
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    its not on there... =[
    does that mean im outta luck?

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Not really, did you try another distro? about the HCL dont have to look for the same laptop, just look for similar specs, and what methods they use to get it working
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. iDeneb v1.3 will work on my pc ?
    By exlone in forum Installation
    Replies: 1
    Last Post: 07-17-2011, 06:25 PM
  2. iDeneb, will it work on my pc?
    By vanbroeK in forum Distributions
    Replies: 0
    Last Post: 09-15-2009, 12:36 PM
  3. iDeneb 1.4 stopped to work (probably because of an USB key)
    By pet3r in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 07-13-2009, 12:26 PM
  4. I cant get Ideneb 1.5.5 to work
    By killer1390 in forum Installation
    Replies: 1
    Last Post: 04-13-2009, 04:30 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:02 PM.
twitter, follow us!