Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [iAtkos] v2.0 Can't install at the Archiv (Leopard) - Hackint0sh.org; Any way i try i can't get past: 'Extension "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [iAtkos] v2.0 Can't install

    Any way i try i can't get past:
    'Extension "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both com.apple.kernel and com.apple.kpi componenets; use only one style'

    My system is an MSI ms-7379 board
    Intel Core 2 Duo E6700
    2048 MB
    Sata DVD
    320 GB Sata HD

    Can any one please help me???
    Last edited by GalBrill; 06-29-2008 at 09:00 AM.



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    f41qu3 - Thank you,
    Will -s work before any os x is installed on my system?

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Yes, test, and post will work
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Will try when i get back home
    Thanks


  6. #6
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You're welcome.

    Please post back if it works to inform others.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #7
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After i press F8 i get this line:
    Boot:
    now i try to use your guide and type -S
    after that my system gets gray apple and hangs as it does when i don't do any thing, no place to type what so ever.


  8. #8
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Power ON PC and go pressing F8 to enter Darwin prompt, type -S and other commands from link.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  9. #9
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by f41qu3 View Post
    Power ON PC and go pressing F8 to enter Darwin prompt, type -S and other commands from link.

    Is getting the boot: line saying that I'm in Daewin prompt? because if it is... still no luck

  10. #10
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Found the way to install LEO on my system
    Kalyway 10.5.2 did the job, after I found the bios mod that fix MSI bios to fit and use LEO.
    I got all the system up and running very fast, lan,sound,nvidia 2 cores and more all working.

    Thanks for the help - great forum!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 01-26-2011, 03:51 AM
  2. iATKOS 7 wont boot / iATKOS S3 wont install?
    By minihux in forum Installation
    Replies: 3
    Last Post: 08-18-2010, 10:32 AM
  3. Replies: 0
    Last Post: 05-26-2010, 06:30 PM
  4. iAtkos 10.5.7 install: graphics card install
    By arefin in forum Installation
    Replies: 2
    Last Post: 01-28-2010, 09:06 PM
  5. Trying to install iATKOS v1.0i, HELP!!
    By Jstn05 in forum Installation
    Replies: 3
    Last Post: 08-28-2009, 12:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:29 AM.
twitter, follow us!