Page 5 of 5 FirstFirst 12345
Results 41 to 50 of 50
Discuss [iATKOS] v1.0 Boot problem - "Boot.plist" not found ! at the Archiv (Leopard) - Hackint0sh.org; Originally Posted by f41qu3 Hi jashsayani, Try delete and format all your entire partition on ...
  1. #41
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by f41qu3 View Post
    Hi jashsayani,

    Try delete and format all your entire partition on FAT32. (use Windows XP CD for that).

    After it boot OSX DVD and reformat in HFS+ (don't exclude partition, only simple format).

    Maybe work...

    If not work, i thinkin in way to put in com.apple.boot.plist directly in HDD.

    Post results and ideas;



    Formatted the whold HD with FAT32 as you said and tried booting with all iATKOS, Leo4All and Kalyway.


    Same error: /com.apple.Boot.plist not found.
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com


  2. #42
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jashsayani View Post
    Formatted the whold HD with FAT32 as you said and tried booting with all iATKOS, Leo4All and Kalyway.


    Same error: /com.apple.Boot.plist not found.
    hmmm

    What app do you using for burn DVD?

    What velocity used in burning?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #43
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by f41qu3 View Post
    hmmm

    What app do you using for burn DVD?

    What velocity used in burning?
    Used UltraISO with 4x speed.

    The DVD is not an issue as it works with a COMPAQ laptop.


    Anyways, I guess there is an issue with Intel 915 chipset. And I have got to do something with "kexts".

    Well, What are kexts ? And how do you edit them (Editor) ?

    And how do you save them after editing as they are on a DVD-R !

    I guess that may help to solve this issue.
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  4. #44
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jashsayani View Post
    Used UltraISO with 4x speed.

    The DVD is not an issue as it works with a COMPAQ laptop.


    Anyways, I guess there is an issue with Intel 915 chipset. And I have got to do something with "kexts".

    Well, What are kexts ? And how do you edit them (Editor) ?

    And how do you save them after editing as they are on a DVD-R !

    I guess that may help to solve this issue.
    Only one more idea;

    Try use a USB DVD Drive to install...

    You can?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #45
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by jashsayani View Post
    Well, I dont have an external DVD drive but do have a 4 Gig USB drive, if I can burn the iso on it and try to install....

    Yes, its a Intel 915...

    Yeah. I had mentioned earlier too. I have a 4 Gig USB Drive and can install through it aswell. I am not bothered about the way I install it, But I want Leopard on my Notwbook !
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com


  6. #46
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    I think its the issue with IDE / SATA DVD drive. Install through USB Drive might help. Can you post the instructions on installing through a USB drive ?

    Thanks!
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  7. #47
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jashsayani View Post
    I think its the issue with IDE / SATA DVD drive. Install through USB Drive might help. Can you post the instructions on installing through a USB drive ?

    Thanks!
    Same default way for installation.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  8. #48
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by f41qu3 View Post
    Same default way for installation.
    How do I get the ISO image on the USB drive and make it as an Installation disk ?
    Something on getting the Image, HFS+ and Boot files (CDFS) on the USB Drive ?
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  9. #49
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by jashsayani View Post
    How do I get the ISO image on the USB drive and make it as an Installation disk ?
    Something on getting the Image, HFS+ and Boot files (CDFS) on the USB Drive ?
    Can you please tell How do I get the Installation image on my USB Drive with both sides (Booting - FAT) and (Leopard Installation Side - HFS).
    Thanks!
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  10. #50
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jashsayani View Post
    Can you please tell How do I get the Installation image on my USB Drive with both sides (Booting - FAT) and (Leopard Installation Side - HFS).
    Thanks!
    Hi,

    For this question, all goto http://www.hackint0sh.org/forum/showthread.php?t=40068

    Old problem here is solved, I'm closing the topic. For further questions (or for reopen, pm-me).

    Thanx all.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


 

 
Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Replies: 0
    Last Post: 01-27-2010, 03:42 PM
  2. "no operating system found" boot from usb
    By pb.lantonio in forum Installation
    Replies: 0
    Last Post: 12-28-2009, 10:21 PM
  3. Com.Apple.Boot.Plist" Not Found
    By tspree15 in forum Installation
    Replies: 1
    Last Post: 06-20-2009, 01:17 AM
  4. Replies: 18
    Last Post: 06-16-2007, 12:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:44 AM.
twitter, follow us!