Results 1 to 8 of 8
Discuss [iATKOS] Endless reboot at boot-screen... at the Archiv (Leopard) - Hackint0sh.org; Just formatted my HD with Mac OS X Extended (Journaled) and installed iATKOS v1.0 with ...
  1. #1
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default [iATKOS] Endless reboot at boot-screen...

    Just formatted my HD with Mac OS X Extended (Journaled) and installed iATKOS v1.0 with Mac OS X 10.5.2
    Heres the procedure I followed:
    1. Formatted HD with Disk Utility
    2. Wrote some files to HD with Darwin_boot script.
    3. Customised Installation and added some drivers and EFI emulation
    4. Installed Leopard and booted back onto the DVD
    5. Opened Terminal and Updated the MBR with fdisk
    6. Rebooted into Leopardwithout disk

    Now, when I switch my laptop on, I get a screen saying "press any key for boot options" (5)...
    And then the boot screen loads with Apple logo, and in two-three seconds, IT REBOOTS !

    I tried pressing enter when when boot options opened up, I used "-v", but its still the same...

    Some help would be great... Thanks.
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com



  2. #2
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Pls help..

    Tried everything:
    Installing different drivers
    Booting into safe mode with "-x"
    And also booting with "cpus=1"

    But nothing works, I get the grey Apple boot screen for a few seconds and reboots again.....
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  3. #3
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Try apply process (fdisk) to make your partition bootable (again).

    Maybe lost something there, try install Chameleon too
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  4. #4
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by f41qu3 View Post
    Try apply process (fdisk) to make your partition bootable (again).

    Maybe lost something there, try install Chameleon too
    Well, tried but still no luck...
    Need to get Leopard running, even changed my notebook for it.

    What is the cause of the reboot at bootscreen ?
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  5. #5
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jashsayani View Post
    Well, tried but still no luck...
    Need to get Leopard running, even changed my notebook for it.

    What is the cause of the reboot at bootscreen ?
    Cased by HDD Controller incompatibility.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


  6. #6
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by f41qu3 View Post
    Cased by HDD Controller incompatibility.
    And how do I solve that problem... ?
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  7. #7
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Any solution yet..? My notebook is without a working OS from several days now....
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  8. #8
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Need to put your ID inside .kext / Info.plist file.

    Maybe not work too.

    Some hardwares can't work on OSX. I had a DVD on mine laptop and this isn't work. In mine case, nothing to do.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. iATKOS v7 Black Screen After Boot
    By Bgleonard in forum Installation
    Replies: 7
    Last Post: 05-03-2010, 01:50 AM
  2. iATKOS v7 Black Screen After Boot
    By Bgleonard in forum Installation
    Replies: 0
    Last Post: 04-29-2010, 01:58 PM
  3. Iatkos 5i blue screen after mac boot
    By m1tchel03 in forum Installation
    Replies: 0
    Last Post: 02-12-2010, 12:48 AM
  4. iATKOS v1.0i problem at boot screen
    By bywalec in forum Installation
    Replies: 1
    Last Post: 04-04-2009, 11:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:36 AM.
twitter, follow us!