Results 1 to 3 of 3
Discuss I got it! In9-32X Max 680i Audio working / No LAN at the Archiv (Leopard) - Hackint0sh.org; 10.5.2 Kalaway, everything is working good except LAN; random older LAN card seems to be ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I got it! In9-32X Max 680i Audio working / No LAN

    10.5.2 Kalaway, everything is working good except LAN; random older LAN card seems to be working under load.

    Tryed to install the Wi-Fi card the Mobo came with and the screen boots to black. Maybe that is because i am trying to stick it in there after the fact, although i thought i told it to load the drivers at the customize install screen.

    Anyway ... everything but LAN works great with this Motherboard. Audio worked OOB.

    Here is what i have stuck in there... The Hackintosh part is not using everything obviously.

    Abit In9-32x Max
    Nvidia 8800 GTS 640MB
    4 GB RAM (is this supposed to be giving me problems?)
    Some old LAN card, i may need to update later.
    1 x 500GB Seagate SATA (Hackintosh)
    2 x 500GB Seagate SATA (Windows RAID)
    Creative Audigy Platinum (For Windows)
    USB SONY DVD-RW Drive

    Hope this helps anyone considering this motherboard for a Hackintosh Box.



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Ryan680i View Post
    10.5.2 Kalaway, everything is working good except LAN; random older LAN card seems to be working under load.

    Tryed to install the Wi-Fi card the Mobo came with and the screen boots to black. Maybe that is because i am trying to stick it in there after the fact, although i thought i told it to load the drivers at the customize install screen.

    Anyway ... everything but LAN works great with this Motherboard. Audio worked OOB.

    Here is what i have stuck in there... The Hackintosh part is not using everything obviously.

    Abit In9-32x Max
    Nvidia 8800 GTS 640MB
    4 GB RAM (is this supposed to be giving me problems?)
    Some old LAN card, i may need to update later.
    1 x 500GB Seagate SATA (Hackintosh)
    2 x 500GB Seagate SATA (Windows RAID)
    Creative Audigy Platinum (For Windows)
    USB SONY DVD-RW Drive

    Hope this helps anyone considering this motherboard for a Hackintosh Box.


    Well, what you LAN chipset/model?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Advanced Array

    Join Date
    Jun 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If u dont know the model, use EVEREST, and when u are installing Hack OS , look for your model of LAN and your sound card

 

 

Similar Threads

  1. Please help me get my audio working
    By TheMugenFox in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-05-2011, 12:32 AM
  2. Greyed out Audio slider - but working audio?
    By bcherb2 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-03-2011, 08:03 PM
  3. Audio not working
    By edlemur in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 04-25-2009, 02:00 AM
  4. HELP me Lan AND AUDIO NOT WORKING!!!
    By Marco93hackintosh in forum Hardware
    Replies: 1
    Last Post: 02-08-2009, 08:15 PM
  5. Audio is working on ATV...
    By clark bickford in forum AppleTV 1
    Replies: 3
    Last Post: 07-27-2007, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:28 AM.
twitter, follow us!