Results 1 to 2 of 2
Discuss HP Dv6505 installation problems at the Archiv (Leopard) - Hackint0sh.org; Hello! I am new here but have been playing with hackintosh before. I don't very ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HP Dv6505 installation problems

    Hello!
    I am new here but have been playing with hackintosh before. I don't very much experience though. Now, I want to install Leopard on my latoptop but I have some serious problems. When I get into the installer and go into the disk util I can't find my harddrive. I have tried with the latest Kalyway and now with iDeneb v1.3

    I have also tried reformating my HDD and one time even eith fat32 instead of NTFS. Now, is this something that can be solved or am I just a very unfortunate guy?

    Any help appreciated

    EDIT: Now I have also tried with iAtkos 4a, didn't work either...
    So this does not seem to work. I will try to install vista and vmware workstaion. If I want to be abel to boot from the Leoaprd installation made in vmware, how should I do?
    Last edited by Joco; 10-29-2008 at 11:30 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    1st can you tell us your specs?
    2nd try making an Active Raw Partition, if you have vista use disk management
    3rd for vmware theres like 2 or 3 ready to run leopard, just open it with vmware and thats it, check it out in pcwiz. Theres one with Kalyway and one with ideneb. Good Luck and Welcome
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Help me! Installation problems!
    By ookikies in forum Installation
    Replies: 17
    Last Post: 06-21-2010, 10:08 PM
  2. Problems after installation
    By waterhouse in forum Distributions
    Replies: 0
    Last Post: 08-16-2009, 10:22 PM
  3. Installation Problems
    By dwags in forum Installation
    Replies: 0
    Last Post: 05-27-2009, 06:00 PM
  4. Installation Problems
    By Vme in forum Installation
    Replies: 1
    Last Post: 01-17-2009, 11:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:45 PM.
twitter, follow us!