Results 1 to 8 of 8
Discuss How to Install osx86 leopard on Via Processor at the Archiv (Leopard) - Hackint0sh.org; How to install osx86 leopard on HP mini-Note UMPC CPU Detail :...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default How to Install osx86 leopard on Via Processor

    How to install osx86 leopard on HP mini-Note UMPC

    CPU Detail :
    Last edited by Creative7419; 10-18-2008 at 04:11 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hi Creative 7419, use a software called Everest, to get all your Specs, go to the summary and post again.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Hi Creative 7419, use a software called Everest, to get all your Specs, go to the summary and post again.
    Report : http://www.mediafire.com/?ojzzjmk452z

    Thanks.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well you'll have to try, try with vmware 1st, install kernel 9.2.0 by netkas, it gonna be hard tho XD
    Last edited by icchansan; 10-18-2008 at 07:01 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by icchansan View Post
    Well you'll have to try, try with vmware 1st, install kernel 9.2.0 by netkas, it gonna be hard tho XD
    Thank you.


  6. #6
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not work.
    boot from dvd leopart and option -v
    blank screen ??

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Are you following any guide or something? theres a pre installed leopard for vmware, ima send ya a PM.

    Check this site too
    http://pcwizcomputer.com/
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Creative7419 View Post
    Not work.
    boot from dvd leopart and option -v
    blank screen ??
    Can you boot using -v and post a picture of error here to analisys?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

LinkBacks (?)

  1. 02-14-2009, 11:55 AM

Similar Threads

  1. Replies: 97
    Last Post: 12-28-2011, 08:37 PM
  2. Replies: 1
    Last Post: 04-23-2011, 08:19 AM
  3. Replies: 0
    Last Post: 12-09-2009, 06:54 PM
  4. Replies: 0
    Last Post: 01-11-2008, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:53 AM.
twitter, follow us!