Page 1 of 66 12345678910112151 ... LastLast
Results 1 to 10 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; ...
  1. #1
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb How to install Leopard on HP Pavilion Elite Desktop

    Step 1 - Getting Ready (Updated 02/02/09)

    - Download and Burn the DVD image iAtkos v5i.
    - Download and Extract the Bios v5.17 MOD by MACNUT or v5.23 by Kabyl make sure your Motherboard model is Asus IPIBL-LB. If your PC is similar but your motherboard is Asus IPIBL-LA you can try this BIOS Version, this is not a MOD bios but work perfect (Thx, igotjshoe)
    - Download and Extract Afuwin
    - Prepare your Partition or your Hard Disk to install Leopard

    Step 2 - Modding the Bios (Updated 07/10/08)

    To flash the ROM Bios you have to open Afuwin make sure you are the administrator, here is the info with pics

    This is what you have to do in Afuwin, make sure your not running weird programs:

    IMPORTANT: Make a Backup of your BIOS


    Be careful about the BIOS Flashing, if you dont wanna flash the BIOS just try cpus=1 in darwin

    Step 3 - Installing Leopard (Updated 13/10/08)

    Click Here for Screenshots!

    - Restart your computer and go to the BIOS
    - Go to Advanced Tab, set your SATA1 Controller Mode to AHCI Mode
    - Now go to the Power Tab and Enable the processor's XD Features, Saving and Exit.
    - Boot into the DVD by pressing ESC key at the BIOS Prompt and the installer should load now.
    - Select your Language
    - Use Disk Utility from the Utilities menu. In Disk Utility, Select your Partition, and format you should choose Mac OS Extended (Journaled). After partitioning, quit Disk Utility to return to the Leopard Installer. Important: Partitioning the disk erases the entire disk, so make sure you back up your important files first.

    Step 4 - Customize (Updated 09/01/09)

    iAtkos V5i Main System
    Bootloader:
    - PC Efi v9
    X86 Patches:
    - Decrypters:
    -- AppleDecrypt
    - SMBIOS Drivers:
    -- Apple SMBIOS Enablers:
    --- SMBIOS-EFI
    - Disabler.kext
    - OHR
    - PS/2 (For these with PS2 Keyboard/Mouse)
    - Remove Thermal Kexts
    Drivers:
    - VGA
    -- NVinject
    -- nVidia:
    --- EFI String for nVidia:
    ---- 8600 GT 512MB
    System:
    - SATA/IDE:
    -- Intel AHCI SATA

    - Leopard will now install. This can take a while, so be patient.
    - It will ask you to Reboot and dats it.

    Step 5 - Dual Boot

    Check this link to dual boot Vista/Leopard

    Post Installation (Updated 09/01/09)

    You'll need to install the driver for the Wireless
    Wireless: HERE (Ralink RT73)

    Fixing Audio and Sleep for OSX 10.5.6 (Updated 09/01/09)

    Audio: HERE (ALC888S)
    Sleep Issue: HERE
    Video: HERE (8400-8800)

    How to fix unknown processor string in "About this Mac"

    go to System/Library/CoreServices/Resorces/English.lproj

    You will find a file "AppleSystemInfo.string" open it using TextMate and find "UnknownCPUKind" = "Unknown";
    replace unknown with the type of your processor for example, Intel® Core™2 Quad. make sure you change only letters only not the special characters like =, " or ;. Save it, it will ask for your permission, enter your password and you are all set, no need to reboot.

    How to change "About this Mac Graphic"

    To use these you need to backup the current MacOSX.tif in /System/Library/CoreServices/loginwindow.app/Contents/Resources and then delete MacOSX.tif

    Then rename the file you download to MacOSX.tif and copy it to /System/Library/CoreServices/loginwindow.app/Contents/Resources

    Then fix permissions.

    Logout and login then view About This Mac.

    Check HERE to get a couple logos

    And Check HERE for lots of icons

    TIPS:
    About Leopard Fails Sleep when idle, some apps like Paragon NTFS or MacFuse can affect the OS, try deactivating them and thats it, this Issue even affect the MacBook Pro.

    Heres a Preview: YouTube - Running Leopard on HP Pavilion Elite

    Update: After Mod you can install any version, even retail version



    P.D: Sowwy about my English and Good Luck
    Last edited by icchansan; 02-16-2009 at 02:35 PM. Reason: Updating
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Nice post Pointz up!
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem

    Hi

    I have the same PC that you have.
    Also an HP Pavilion Elite
    2 HDD a 500 GB

    I made a partition on the second HDD.
    I can install OS X 10.5.4 but when it boots he is still on that device

    boot:


    What can the problem be ?

    Please help me

    Thanks

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by mixage View Post
    Hi

    I have the same PC that you have.
    Also an HP Pavilion Elite
    2 HDD a 500 GB

    I made a partition on the second HDD.
    I can install OS X 10.5.4 but when it boots he is still on that device

    boot:


    What can the problem be ?

    Please help me

    Thanks
    Try use one HDD, format entire HDD and try again.

    Maybe you need trying others OSX86 DVD.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Question

    hmm, couple questions.

    What leopard version are u using? JaS? Leo4all? ect..
    Did u repair the vista boot?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello icchansan

    I have the version iAktos v 2.0i

    So i used the second Hard drive to install Leopard.
    And when i change my sata disk from RAID to AHCI then vista will not boot anymore.

    So what do you think the problem is ?

    Thanks for your help

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    yeh, to boot vista again you have to go back in the BIOS and change to RAID :/, and read this to use AHCI for both

    http://support.microsoft.com/?scid=k...22976&x=9&y=18
    Last edited by icchansan; 09-11-2008 at 04:35 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Installing JaS OSx86 10.5.4 Client / Server Intel SSE2 SSE3

    Hi good afternoon, Im having trouble with installing Leopard on my PC. I have a asus striker mobo with a intel quad core q6600. envidia geforce 8500, 4gb dual channel ddr 2 ram and sata 500gb maxtor hdd with sata dvd burner. Im trying the JaS OSx86 10.5.4 Client / Server Intel SSE2 SSE3 and getting a waiting for root device message when booting the disk. Im a complete noob on this please help.

  9. #9
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Help Installing

    Hi good afternoon, Im having trouble with installing Leopard on my PC. I have a asus striker mobo with a intel quad core q6600. envidia geforce 8500, 4gb dual channel ddr 2 ram and sata 500gb maxtor hdd with sata dvd burner. Im trying the JaS OSx86 10.5.4 Client / Server Intel SSE2 SSE3 and getting a waiting for root device message when booting the disk. Im a complete noob on this please help.

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by puffyd View Post
    Hi good afternoon, Im having trouble with installing Leopard on my PC. I have a asus striker mobo with a intel quad core q6600. envidia geforce 8500, 4gb dual channel ddr 2 ram and sata 500gb maxtor hdd with sata dvd burner. Im trying the JaS OSx86 10.5.4 Client / Server Intel SSE2 SSE3 and getting a waiting for root device message when booting the disk. Im a complete noob on this please help.
    Did u change ur Sata HDD to AHCI Mode?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 66 12345678910112151 ... LastLast

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:01 AM.
twitter, follow us!