Page 7 of 66 FirstFirst 12345678910111213141516172757 ... LastLast
Results 61 to 70 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; Quick question: Can I use the software update feature thing even though I don't own ...
  1. #61
    Rookie Array

    Join Date
    Oct 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quick question: Can I use the software update feature thing even though I don't own (yet) a legal copy of leopard (i.e. I'm using the one that came with Jas)?


  2. #62
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking Updating

    Quote Originally Posted by drew630 View Post
    Quick question: Can I use the software update feature thing even though I don't own (yet) a legal copy of leopard (i.e. I'm using the one that came with Jas)?
    Yeah, FIRST: backup /System/Library/Extensions/

    1) Download the update here: Desktop Combo Update 10.5.5
    2) Open Terminal
    3) Run the following commands:

    sudo -s
    while sleep 1; do rm -rf /System/Library/Extensions/AppleIntelCPUPowerManagement.kext; done
    ^ ^ YOU MUST DO THIS STEP ABOVE!!!
    You CANNOT just delete it afterward. It WILL BREAK the install, and require a new install or restore from backup.

    4) Run the installer.

    5) When the installer finishes, DO NOT REBOOT!
    6) In the Terminal window, hold the CONTROL key and press C.
    7) Type in the following command:

    sudo nano /System/InstallAtStartup/scripts/1
    8) Find this line by using Hold CONTROL and press the W key

    /System/Library/Extensions/Dont Steal Mac OS X.kext

    then Hit enter

    9) Replace it with: (you can move around with arrow keys)

    /System/Library/Extensions/dsmos.kext

    Hold CONTROL and press the O key. Then hit enter.
    Hold CONTROL and press the X key.
    Type exit and enter.
    Close Terminal.
    REBOOT and cross your fingers!

    :hack:
    Last edited by icchansan; 10-22-2008 at 12:19 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #63
    Rookie Array

    Join Date
    Oct 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Haha, that worked and on the first try too, lol. Does that mean I can use software update now or still no? The reason I ask is the automatic update thing keeps marking to check once a week after I restart. Is there any way to permanently disable this?

    Still looking for an audio driver

    After that I'll be set.
    Last edited by drew630; 10-15-2008 at 08:22 AM.

  4. #64
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hehe, great job, drew630, to install using automatic update u have to install retail dvd with 132 bootloader.

    1. You can buy the dvd in amazon.
    2. or try downloading one, its like 7GB double layer dvd
    Last edited by icchansan; 10-16-2008 at 12:11 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #65
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey dude,
    managed to finish that update from hell. figured out why terminal wasn't working after the update was done: at that point the system is set to restart so all the apps that belong to the system are unavailable. that's the reason grab and system pref weren't working either last night.
    so what i did is very simple, i started the second script when the update was at 80% or at about a minute from finish. went perfect.
    ever happened to you?
    after the update the sound was gone so i reinstalled the kext you pointed me to. one thing i'd like to check against you machine: my graphic card is an Nvidia geforce 8500gt 512mb but in system pref doesn't show support of monitor rotation which is important to me. do you get support for that in yours? and which card do you have? maybe i have to get a more recent kext, i used NVInstallerV.33.pkg. what do you think?
    thanks again for last night.

    __________________
    HP Pavilion m8430f
    Leo4all v3 (10.5.5), Asus IPIBL-LB, Intel Quad Core Q6600, 4GB RAM DDR2 800, 2x750GB Sata drives, nVidia 8500GT 512MB (works), Audio Realtek ALC888 (works in back, no front), USB Wireless on Board Ralink (works), LAN/WAN Realtek (works)



  6. #66
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I have to check it out about rotation, but it seems like gonna work anyway, try this package: http://www.fileqube.com/shared/kIJhBN99908

    About the update, well I never have problems, just with Retail disk :/ cuz I didnt read the 132 very well... Ima try someday again.

    About the audio, like it say in the tuto ;P u forgot to backup your extensions?
    Last edited by icchansan; 10-16-2008 at 12:12 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #67
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes i figured the video card out. i went on http://scottdangel.com/blog/?page_id=20 and downloaded efi studio and NVInstaller v 51. installed efi studio first and then run the installer, reboot & that's it. the explanation is here http://scottdangel.com/blog/. very easily done. so now rotation is supported essential for graphic art work.
    i had to install the system so many times before i figured out the problem with the update that i got the settings for leo4allv3 down to a science for the hp m8430f model. everything works out of the box, besides wireless. if you like i can post them.
    someone should call hp and congratulate them on the good quality of the macs they make!
    i backed up the extensions file every install i made, that's where i got the audio kext to reinstall. any other kext i missed?
    let me know, i still have the backup.
    hasta luego!
    Last edited by sicilynskates; 10-16-2008 at 12:37 AM.
    __________________
    HP Pavilion m8430f
    Leo4all v3 (10.5.5), Asus IPIBL-LB, Intel Quad Core Q6600, 4GB RAM DDR2 800, 2x750GB Sata drives, nVidia 8500GT 512MB (works), Audio Realtek ALC888 (works in back, no front), USB Wireless on Board Ralink (works), LAN/WAN Realtek (works)


  8. #68
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeah you guys can share, these kext and what you did to make them work, maybe the thread name have to be change it to "How to Install Leopard on HP Pavilion" or we can start a Project to make a Disc Special for HPs, I dunno maybe dats too much kekeke happy to have everything working
    Last edited by icchansan; 10-16-2008 at 01:40 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #69
    Newbie Array

    Join Date
    Oct 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My experience so far...

    -----
    HP Pavilion Elite m9077c:
    Mobo: Asus IPIBL-LA (G33/ICH9R) - using bios v5.08 modded w/ afuwin
    CPU: Intel Q6600
    RAM: 3GB DDR2 PC2-5300
    Video: Nvidia 8500GT 512MB
    Audio: Realtek ALC888S
    Net: Intel 825662DC-2 (pretty sure)
    Firewire: Agere LFW3227
    Mouse/Keyboard: Microsoft Wireless Laser Desktop 5000
    -----

    Followed the guide, and other peoples' posts, got Leo4Allv3 installed last night, but haven't had the chance to do any post-installation steps. One thing I did notice, however, was that when I woke the computer this morning (using power button), my Wireless USB mouse and keyboard would not wake.

    ...I'm not sure what the problem would be. Any suggestions on how to troubleshoot? I may just have to install the intellipoint software before the computer has a chance to sleep. Or maybe it has to do with the legacy USB setting?

    Sadly, I work late tonight so it'll be a while before I have the chance to fiddle around with the computer back at home.
    Last edited by gooberlx; 10-21-2008 at 06:19 PM.

  10. #70
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by gooberlx View Post
    My experience so far...

    -----
    HP Pavilion Elite m9077c:
    Mobo: Asus IPIBL-LA (G33/ICH9R) - using bios v5.08 modded w/ afuwin
    CPU: Intel Q6600
    RAM: 3GB DDR2 PC2-5300
    Video: Nvidia 8500GT 512MB
    Audio: Realtek ALC888S
    Net: Intel 825662DC-2 (pretty sure)
    Firewire: Agere LFW3227
    Mouse/Keyboard: Microsoft Wireless Laser Desktop 5000
    -----

    Followed the guide, and other peoples' posts, got Leo4Allv3 installed last night, but haven't had the chance to do any post-installation steps. One thing I did notice, however, was that when I woke the computer this morning (using power button), my Wireless USB mouse and keyboard would not wake.

    ...I'm not sure what the problem would be. Any suggestions on how to troubleshoot?

    Sadly, I work late tonight so it'll be a while before I have the chance to fiddle around with the computer back at home.
    Yeah dat happens to me long time ago, I dont really sleep the computer, I actually uncheck that in leopard, anyway try updating to 10.5.5 and install these kext over Post Installation section, read about updating here: post #62

    But hey I tried manually sleep the computer and works (but this is 10.5.5, never tried b4 over 10.5.2)

    BTW I updated the tutorial in the Post Installation part, have fun
    Last edited by icchansan; 10-21-2008 at 06:24 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:41 AM.
twitter, follow us!