Page 59 of 66 FirstFirst ... 939495051525354555657585960616263646566 LastLast
Results 581 to 590 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; Originally Posted by dray Glad to hear you have made progress. How'd you get your ...
  1. #581
    Rookie Array x94scorp's Avatar

    Join Date
    Feb 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dray View Post
    Glad to hear you have made progress. How'd you get your HDMI working?




    Yes!! please!! I need my card readers...PLEASE!!! LOL

    In iPC (same with Leo4All), the HDMI just works. Didn't do anything special. I installed with VGA, then thought I'd try HDMI and it worked!

    I'll double check, but if I remember correctly I think firewire did not work from basic install (about this Mac). There were tons of fixes listed in the install, but at the time, I didn't care much about firewire (I don't think I have any firewire devices except for my camcorder). I'll get back with you on it.
    Last edited by x94scorp; 02-16-2009 at 02:16 PM.
    Pavilion Elite m9340f
    iPC 10.5.6, Intel G33 Express Core 2 Quad, Asus Motherboard IPIBL-LB, Mod BIOS 5.17 Nvidia GeForce 9500GS 512MB GDDR2, 6GB RAM, HDMI CI/QE (1920x1200), ALS888S, SATA Drives/DVD, and LAN working.


  2. #582
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please just check ur system info to see if firewire is there...?

    Reuploaded the Audio kext, just need to install that...

    Update: Anyway I just finish the download, ima try at lunch, if everything works, ima update the tutorial, or leave 2 options... in any case, we need to decide what to do now... to close this thread and open a new one? almost 60 pages already
    Last edited by icchansan; 02-16-2009 at 02:43 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #583
    Rookie Array x94scorp's Avatar

    Join Date
    Feb 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Probably off topic. But was able to get iDeneb 10.5.5 working on my HP Mini 1035NR netbook last night. All working except for audio and ethernet (no drivers yet). Wifi, graphics, cam work. It's triple booted with XP Home Premium, Kubuntu, and OSX. Nice little device.
    Pavilion Elite m9340f
    iPC 10.5.6, Intel G33 Express Core 2 Quad, Asus Motherboard IPIBL-LB, Mod BIOS 5.17 Nvidia GeForce 9500GS 512MB GDDR2, 6GB RAM, HDMI CI/QE (1920x1200), ALS888S, SATA Drives/DVD, and LAN working.

  4. #584
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ah nice x94scorp, can you open a thread about it? maybe a tutorial? that info is always useful for new users.

    Updated, tried iPC 10.5.6, tried the Firewire Fix, and didnt work T.T well but I'm using 5.32 atm, Ima flash at night to recheck with 5.17 BIOS
    Last edited by icchansan; 02-16-2009 at 07:08 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #585
    Rookie Array x94scorp's Avatar

    Join Date
    Feb 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dray- my firewire is not working. I wouldn't be surprised that with a little work or the right fix, it would work with the iPC distro.
    Last edited by x94scorp; 02-17-2009 at 02:49 PM.
    Pavilion Elite m9340f
    iPC 10.5.6, Intel G33 Express Core 2 Quad, Asus Motherboard IPIBL-LB, Mod BIOS 5.17 Nvidia GeForce 9500GS 512MB GDDR2, 6GB RAM, HDMI CI/QE (1920x1200), ALS888S, SATA Drives/DVD, and LAN working.


  6. #586
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Well I am not too concerned with the Firewire as I do not use it. But my smart card readers is what I use although I can live with out them.

    icchansan swears I can't...LOL.

    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  7. #587
    Rookie Array

    Join Date
    Nov 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mrfntaztc View Post
    I have a HP m8430f. Trying to install iATKOS 5i. I made the changes in the bios as suggested. I didn't mod the bios. When booting from the DVD I use the cpus=1 command. I made all the suggested settings in the the custom setup. Goes through install ok. When the system reboots, it flashes the HDD light once and the screen goes black. I'm using the HDMI output of the video card. Any suggestions on whats going wrong?
    Mod you bios (search this thread for v5.32 to get the latest modified bios, it's not in the page one guide). I have a 8430f as well, and CPUS=1 didn't work for me, I had to use the modified bios.

  8. #588
    Rookie Array

    Join Date
    Nov 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Any news on the retail DVD install and the HP Pavilion?

    After trying iDeneb 10.5.5, iAtkos 10.5.5 and iPC 10.5.6 and then updating to 10.5.6, iAtkos has been the most stable for me.

    I have three problems:

    1) Ralink RT73 wireless connects to my AirPortExpress wi/fi router, but I do not get a DHCP address served.
    2) I have to boo in -s mode, and remove /System/Library/Extensions/Caches/com.apple.kext.info to get the system to boot (yes I've tried -f and removing all the Extensions.mkext yada yada yada)
    3) I have to load the msdos.kext and ntfs.kext with "kextload -t <kext>" by hand, in order to mount Windows drives (USB or otheriwise). They crash when loading without the -t option.

    Oh I just upgraded to v5.32 modified bios, but I don't see anything different than v5.17.

    I'm wondering what a retail install would be like?

    I've tried in vain to create a chameleon EFI CD ROM iso with the correct kext's installed to get the retail installer to work, but no luck. Has anyone created an ISO for the HP Pavilion that works with the retail DVD?

  9. #589
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default How i install LAN driver to HP Pavilion Elite m9069.sc-a

    iAtkos 10.5.5

    LAN: intel 825662DC

  10. #590
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by corylus View Post
    iAtkos 10.5.5

    LAN: intel 825662DC
    drew60 got it working... maybe you can private him, or search his tracks on insanelymac, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:03 AM.
twitter, follow us!