Page 55 of 66 FirstFirst ... 535454647484950515253545556575859606162636465 ... LastLast
Results 541 to 550 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; thats odd, Theres someone here with the same machine... did you customize like in the ...
  1. #541
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    thats odd, Theres someone here with the same machine... did you customize like in the tutorial?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #542
    Rookie Array x94scorp's Avatar

    Join Date
    Feb 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, except for graphics as I have a 9500 GS. I was going to address that afterwards.

  3. #543
    Rookie Array

    Join Date
    Feb 2009
    Location
    Montreal, Canada
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by x94scorp View Post
    Hello all, been lurking and have been following the thread to get my HP M9340F working with iAktos_v5i. I've followed the walk-through to the letter, but get a greyed "you must reboot" screen after installation. I've tried with -x -f but no good. I've flashed bios to 5.17 MOD and made sure bios is set to AHCI and XD enabled.

    Link to full specs:
    Product Specifications

    Quick specs:
    HP Pavilion Elite M9340F
    Asus Motherboard Name: IPIBL-LB
    Chipset Intel G33 Express
    Processor Core 2 Quad Q6700 (K) 2.66 GHz 1066 MHz front side bus
    Memory Installed 6 GB
    Hard drive 750GB and 500GB SATA 3G (3.0 Gb/sec) 7200 rpm
    Video Graphics GeForce 9500 GS 512 MB GDDR2 memory
    Realtek ALC 888S chipset

    I have Vista home premium 64, Kubuntu, and OpenSuse on HD0 and Windows 7 and OSX on HD1. I use grub to boot. I have installed Leo4All without a problem. But would like to get iAktos_v5i working.

    Any thoughts?
    Have the same specs dude.

    Try the option cpus=1 -v -x
    tell us the last error line if any.
    With theses option you should boot in safe mode.

    You use what for graphic output HDMI ? or vga or DVI?

    I had trouble first so I used vga.

    I had trouble too with my graphic card but this thread will help ya.

    Guide for *ALL* nVidia boards - InsanelyMac Forum
    HP Pavilion a6535c
    iAtkos v5i (10.5.6), Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 6GB RAM (800mhz), 500GB, nVidia 9500GS (Works), LAN (Works)

  4. #544
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Someone have backup of this? I lost my rapidshare acc and I lost the kexts

    Sleep Issue: HERE

    thx in advance you guys
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #545
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by icchansan View Post
    Someone have backup of this? I lost my rapidshare acc and I lost the kexts

    Sleep Issue: HERE

    thx in advance you guys

    What kexts are they? Has the v5.32 Bios revision addressed the shutdown/sleep issues?

    cheers
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"


  6. #546
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nvm you guys another member send me the kexts, I need the kexts cuz we lost the links, rapidshare delete everything in my acc XD

    Well dray seems like is working, but we need another tester, can you try?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #547
    Rookie Array x94scorp's Avatar

    Join Date
    Feb 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the help alphazeta. I'm using HDMI- wonder if that causes the problems? Never considered that. Will try again tonight with VGA.

    So alphazeta, did you do the install just as icchansan posted in the walk-through? I think I remember seeing you did something different? Can you be specific on what you tried for iAtkos install choices to get it to work?

    Many thanks.

  8. #548
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by originalmacnut View Post

    Note!!!!!!!
    You need to Remove AppleintelCPUPowermanagment.kext
    As I did not Fix the HPET for testing.
    Quote Originally Posted by icchansan View Post

    Well dray seems like is working, but we need another tester, can you try?

    Do I need to remove the kext mentioned above before testing the new v5.32?

    I will try it as soon as you reply...

    Last edited by dray; 02-13-2009 at 12:32 AM.
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  9. #549
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I dont think you have that kext, if you do remove it
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #550
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Updated Bios to new v5.32 and shutdown/sleep DO NOT work. Any alternatives? If not will go back to 5.17


    BTW, I did have to remove that kext.
    Last edited by dray; 02-13-2009 at 02:48 AM.
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:41 AM.
twitter, follow us!