Page 5 of 66 FirstFirst 1234567891011121314152555 ... LastLast
Results 41 to 50 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; hi icchansan, the leo4allv3 final install went well. the first was ok, after a few ...
  1. #41
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi icchansan,

    the leo4allv3 final install went well. the first was ok, after a few more the system is starting with darwin version 5.0.... after that is the normal username and password screen and that's it.

    wan/lan ok, usb ok, firewire ok, dvd ok, wireless ok with the ralink usb wireless application. not native so no network search etc. any suggestion to get native?
    unfortunately no sound: i tried many installs with each of the rellevant kexts included in the installing dvd: alc888, alc889, alc97 both the azalia kexts but no luck. also tried installing the first two with OSx86Tools but again no luck.
    the onboard audio is Realtek High Definition Audio and should not be a problem.
    any suggestions?

    how do i proceed with the upgrade to 10.5.5? can i go through the apple site or should i use x86 installers?

    thank you so much for the tutorial and the extra one-on-one help with the ahci controller. it made a huge difference! i can boot xp pro 64 from my second internal sata drive with esc Boot Menu without any problems at all.

    ciao,


  2. #42
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    Quote Originally Posted by sicilynskates View Post
    hi icchansan,

    the leo4allv3 final install went well. the first was ok, after a few more the system is starting with darwin version 5.0.... after that is the normal username and password screen and that's it.

    wan/lan ok, usb ok, firewire ok, dvd ok, wireless ok with the ralink usb wireless application. not native so no network search etc. any suggestion to get native?
    unfortunately no sound: i tried many installs with each of the rellevant kexts included in the installing dvd: alc888, alc889, alc97 both the azalia kexts but no luck. also tried installing the first two with OSx86Tools but again no luck.
    the onboard audio is Realtek High Definition Audio and should not be a problem.
    any suggestions?

    how do i proceed with the upgrade to 10.5.5? can i go through the apple site or should i use x86 installers?

    thank you so much for the tutorial and the extra one-on-one help with the ahci controller. it made a huge difference! i can boot xp pro 64 from my second internal sata drive with esc Boot Menu without any problems at all.

    ciao,
    Hi sicilynskates, to make sure whats your audio chipset, install a program in windows called everest.

    Get it: HERE

    go to multimedia to make sure if u have ALC888S, like mine or maybe u have another one

    If you are desperate, you can try this one. Audio ALC888

    and should look like this:


    Now about the Update, you'll need to download this one: Desktop Combo Update 10.5.5

    and follow this thread: http://www.hackint0sh.org/forum/showthread.php?t=41912

    To easily change this string: /System/Library/Extensions/Dont Steal Mac OS X.kext (You'll see this part in the tutorial, follow this if you cant do it with the tutorial)

    Do this:

    In terminal:
    Code:
    sudo nano /System/InstallAtStartup/scripts/1
    Hold CONTROL and press the W key to find /System/Library/Extensions/Dont Steal Mac OS X.kext

    Replace it with:
    For DSMOS users:
    CODE
    /System/Library/Extensions/dsmos.kext

    Hold CONTROL and press the O key. Then hit enter.
    Hold CONTROL and press the X Key.
    Type exit and enter.
    Close Terminal.
    REBOOT and cross your fingers!

    :hack:
    Last edited by icchansan; 10-14-2008 at 03:59 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #43
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Hi sicilynskates, to make sure whats your audio chipset, install a program in windows called everest.

    Get it: HERE

    go to multimedia to make sure if u have ALC888S, like mine or maybe u have another one

    If you are desperate, you can try this one. Audio ALC888

    and should look like this:


    Now about the Update, you'll need to download this one: Desktop Combo Update 10.5.5

    and follow this thread: http://www.hackint0sh.org/forum/showthread.php?t=41912



    Hi sicilynskates, to make sure whats your audio chipset, install a program in windows called everest.

    Get it: HERE

    go to multimedia to make sure if u have ALC888S, like mine or maybe u have another one

    If you are desperate, you can try this one. Audio ALC888

    and should look like this:


    Now about the Update, you'll need to download this one: Desktop Combo Update 10.5.5

    and follow this thread: http://www.hackint0sh.org/forum/showthread.php?t=41912

    To easily change this string: /System/Library/Extensions/Dont Steal Mac OS X.kext (You'll see this part in the tutorial, follow this if you cant do it with the tutorial)

    Do this:

    In terminal:
    Code:
    sudo nano /System/InstallAtStartup/scripts/1
    Hold CONTROL and press the W key to find /System/Library/Extensions/Dont Steal Mac OS X.kext

    Replace it with:
    For DSMOS users:
    CODE
    /System/Library/Extensions/dsmos.kext

    Hold CONTROL and press the O key. Then hit enter.
    Hold CONTROL and press the X Key.
    Type exit and enter.
    Close Terminal.
    REBOOT and cross your fingers!

    :hack:
    run everest, loved it, and yes, i have alc888/s/t @ intel 82801IB ICH9 - High Definition Audio Controller so i should install the two kexts in the archive you pointed out. should i install them with OSx86Tools?
    thank you

    ciao

  4. #44
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yikes! I screw my own post ;P well... Fixed.. btw I updated some stuff in the 1st Page
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #45
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    we both screwed it up. two messages criss-crossed each other.
    no matter. i got audio in back now not in front, but great all the same.
    downloading the combo as i type and will take a good look at the tread you linked. i'll let you know later on.
    you really are the man with the master plan!
    thank you.


  6. #46
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ok let me know if have anyproblem ;P or just add me to your msn XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #47
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi there,
    i made a mistake updating: besides getting rid of AppleIntelCPUPowermanagement.kext i emptied the trash which froze the machine. after that the system would not restart so i tried to reinstall with the same settings as before but after a successfull install message when trying to boot for the first time Darwin gets stuck on: "Extension "com.apple.driver.iTunesPhoneDriver" has no explicit kernel dependency; using version 6.0.
    i remember reading about something similar a while back but can't remember where. any ideas?
    before updating i did a backup with time machine so booting from the dvd i have the option of recovering from a TimeMachine device but for some reason even after a long time the dvd can't see the firewire drive with the backup. is it because it's a fw and not usb. i know that it's possible to boot directly from a usb drive, so maybe i need to clone the fw device into a usb one. what do you think?
    if you prefer i can take a shot of the screen where it gets stuck.
    thank you.
    __________________
    HP Pavilion m8430f
    Leo4all v3 (10.5.5), Asus IPIBL-LB, Intel Quad Core Q6600, 4GB RAM DDR2 800, 2x750GB Sata drives, nVidia 8500GT 512MB (works), Audio Realtek ALC888 (works in back, no front), USB Wireless on Board Ralink (works), LAN/WAN Realtek (works)


  8. #48
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    forget it. it just needed a disk partitioning and then a new install.
    i getting in as i type sorry about the drama.
    __________________
    HP Pavilion m8430f
    Leo4all v3 (10.5.5), Asus IPIBL-LB, Intel Quad Core Q6600, 4GB RAM DDR2 800, 2x750GB Sata drives, nVidia 8500GT 512MB (works), Audio Realtek ALC888 (works in back, no front), USB Wireless on Board Ralink (works), LAN/WAN Realtek (works)


  9. #49
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    LOL! welcome, yeh u forgot about the script for the powermanagement, i was about to tell you how I did it, but the tutorial was rite here, so I was trying to use the stickies
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #50
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried to use his script:
    while sleep 1 ; do rm -rf /System/Library/Extensions/AppleIntelCPUPowerManagement.kext ; done
    but terminal gives a mistake on "do" so i was doing it by hand, quite easy except no one said not to delete it, which i did. at least that's when the system crashed.

    do you agree to just take it out of the exetnsions folder?
    your script for the following operation looks easy enough unless i'll mess up with the key controls.
    i'm gonna try it.
    any other suggestion before i jump?
    ciao.
    __________________
    HP Pavilion m8430f
    Leo4all v3 (10.5.5), Asus IPIBL-LB, Intel Quad Core Q6600, 4GB RAM DDR2 800, 2x750GB Sata drives, nVidia 8500GT 512MB (works), Audio Realtek ALC888 (works in back, no front), USB Wireless on Board Ralink (works), LAN/WAN Realtek (works)



 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:53 AM.
twitter, follow us!