Page 48 of 66 FirstFirst ... 28383940414243444546474849505152535455565758 ... LastLast
Results 471 to 480 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; yeh, I posted 2 MODS now... one with 5.17 or 5.23, you can choose, as ...
  1. #471
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    yeh, I posted 2 MODS now... one with 5.17 or 5.23, you can choose, as usual be careful with background programs and stuff like that... good luck and report back if shutdown works

    Ow I luv u guys, Now gimme iphone
    Last edited by icchansan; 02-05-2009 at 11:39 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #472
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Successfully flashed back to Bios v5.17. Shutdown and sleep work again! I told you man, you are alright dude. Your are okay, I don't care what you say about you...LOL

    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  3. #473
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Shiet is the MOD or just the BIOS
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #474
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Any idea why when I boot back into Vista, my clock is all out of wack. It's off by like three hours and I constantly have to re-sync it. I can live with it but it's a nuisance.
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  5. #475
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh, is a common issue it happen to everybody, maybe is the AHCI, have to ask someone with OSX and Windows both installed with AHCI
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #476
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Not yet, I double checked the Codec, It's all correct, after Looking for answers it a commen Problem now with 10.5.6 having restart/shutdown issues with newer Bios.

    I have a theory, If I can Find 1 Brave Sole to Try it out?
    But it might Hose your system, Key word being might.

    I'm going to Combo the 5.17 DSDT into the 5.32 to see if this Fix anything.
    If your brave, let me know and I'll post it.


    Though I do have 1 Question? What system are you running?
    The HPET and RTC was fixed in the 5.32 bios for 10.5.6
    Last edited by originalmacnut; 02-06-2009 at 12:23 AM.

  7. #477
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by originalmacnut View Post
    .I'm going to Combo the 5.17 DSDT into the 5.32 to see if this Fix anything.
    If your brave, let me know and I'll post it.


    Though I do have 1 Question? What system are you running?
    The HPET and RTC was fixed in the 5.32 bios for 10.5.6
    Too risky for my blood, now I know why you call yourself "mac-NUT' ...LOL

    I actually flashed back to v5.17 and sleep/shutdown work again. Unless there is a substantial benefit in updating the BIOS, why mess with it if it works? Thx for the effort though!

    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  8. #478
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Im crazy like that... but cant test it... Im in south america, hard to buy a new motherboard xD, we have currency block :/

    Anyway... we are using 10.5.6, I have a question macnut, I updated the BIOS using the MOD one, is that problem? should I use the original one and then update?

    So far the only problem with v5.17 is the firewire... not to me, but for users like dray hus very active these days

    Let me know if the original BIOS make a difference
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #479
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Im crazy like that... but cant test it... Im in south america, hard to buy a new motherboard xD, we have currency block :/

    Anyway... we are using 10.5.6, I have a question macnut, I updated the BIOS using the MOD one, is that problem? should I use the original one and then update?

    So far the only problem with v5.17 is the firewire... not to me, but for users like dray hus very active these days

    Let me know if the original BIOS make a difference
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #480
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Well, I'm trying it out with my MB, but I have an ASRock. I lost Sleep/shutdown after v1.5 v1.6 to v2.0 I have same issue as you guys. Testing now.

    If I don't log back in, it means I Bricked my system.


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:41 PM.
twitter, follow us!