Page 37 of 66 FirstFirst ... 1727282930313233343536373839404142434445464757 ... LastLast
Results 361 to 370 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; RT73 ok, if it doesnt startup when you boot into leopard, try boot in force ...
  1. #361
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    RT73 ok, if it doesnt startup when you boot into leopard, try boot in force mode, to test ok? it should popup when you boot in

    About the Video, this is what you need to do, install 9f23 version, i will ask you to install efi studio, installed with efi...

    After installation Efi studio will show up, then select display, then select your video card, which is 8600 GT 512mb if is like mine then click Add Device, Click Write to com.apple.boot.plist and reboot

    You should get QE/CI now, you can always check if you have fully support in system profile

    You can always add me to MSN
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #362
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    RT73 ok, if it doesnt startup when you boot into leopard, try boot in force mode, to test ok? it should popup when you boot in

    About the Video, this is what you need to do, install 9f23 version, i will ask you to install efi studio, installed with efi...

    After installation Efi studio will show up, then select display, then select your video card, which is 8600 GT 512mb if is like mine then click Add Device, Click Write to com.apple.boot.plist and reboot

    You should get QE/CI now, you can always check if you have fully support in system profile

    You can always add me to MSN
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #363
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok, everything works perfect now.. except for firewire, which was working yesterday, now it says No Ports can be deteced.

    Hmm.. I added you on MSN.

  4. #364
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well once again, another issue, so weird cuz last time I check there was firewire there... I guess i was on 10.5.5 at that time... Ima try to fix this issue, as usual the links will be on post installation section
    Last edited by icchansan; 01-16-2009 at 06:13 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #365
    Newbie Array Dariot's Avatar

    Join Date
    Jan 2009
    Location
    Slovenija
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    icchansan and everybody!

    First thanx for all the work .... excelent iPavilion you have created!

    My status after following instructions.

    HP Pavilion Elite
    iAtkos v5i (10.5.6), Asus IPIBL-LB MOD BIOS,
    Intel Quad Core Q6600, 3GB RAM (800mhz), 2x500GB,
    nVidia 8600GT OK
    ALC888S OK
    Wireless OK but a need wire
    ONBOARD LAN - NOT WORKING
    (Used driver from OSx86 Tools Utility-Download and install util)
    With this driver working, but having problems with large files transfer. OSX Migration Assistant hangs.
    Now using old PCI NIC - works great.
    Sleep OK
    FIREWIRE NOT WORKING
    FIREFOX WORKING
    VMWARE FUSION RUNNING WINDOWS XP SP3 ...OK
    ADOBE DESIGN AND PUBLISH APPS...OK
    CIVILIZATION 4 ... OK
    XBENCH FULL TEST ...INDEX 158

    Nice postgreat work
    Last edited by Dariot; 01-16-2009 at 06:09 PM.


  6. #366
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya guys no progress atm...

    Anyway I wanna ask is someone here with Asus IPIBL-LB or m9250f model can make a favor...

    I need to recover HP partition...

    There's a Windows software called Macrium Reflect, that backs up the whole system (EISA partition) and MBR
    With this program can make a backup, can someone upload this for me? thx
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #367
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Has anyone tried to mod or already have a modded bios v5.32?

  8. #368
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by dray View Post
    This is what I get when trying to create a Time Machine backup:

    "TIme Machine could not be configured. The built-in network interface could not be found."
    :p
    OK, here is what fixed this issue for me for those of you who are experiencing this too:

    -Download EFIStudio (http://spotlight.hopto.org/osx86/EFIStudio.zip)
    -Run EFIStudio
    -change 'device' to ethernet
    -Click Add Device
    - Click write to com.apple.boot.plist
    -reboot.

    Good Luck !

    Last edited by dray; 01-20-2009 at 12:19 AM.
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  9. #369
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Thx for the info dray will help other users
    You didnt have EFIstudio?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #370
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Don't mention it... anyway I can help out fellow hackintoshers. I did not have EFIstudio, should I have had it? Not really sure what it is used for but it helped me out.

    Last edited by dray; 01-20-2009 at 01:04 AM.
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:06 AM.
twitter, follow us!