Page 31 of 66 FirstFirst ... 1121222324252627282930313233343536373839404151 ... LastLast
Results 301 to 310 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; Originally Posted by icchansan nope, when darwin appear type this: If it doesnt boot, then ...
  1. #301
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Wink

    Quote Originally Posted by icchansan View Post
    nope, when darwin appear type this:


    If it doesnt boot, then reinstall and install the right video card driver
    I reinstalled it successfully and now have working ethernet and sound but no video yet. I've read in a forum that with my video card, I need to update to 10.5.5. Will your update guide on pg 7 work for 10.5.6 combo update? Also, I'm stuck at step 4, what do you mean by "run installer"? Do you mean , the Apple software updater? If so, how do I run it and install 10.5.5 off a usb flash drive in case I can't use 10.5.6?

    Thank You!
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"


  2. #302
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Download this, you cant install software update, just can do it with iatkos v5i or Retail disc.

    And yeah by run the installer, I mean the combo update package, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #303
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Hi, I have the HP Pavilion m9077c. I installed the JaS Leopard 10.5.4 on a partition on a secondary hard drive. It appeared to install correctly and everything. Asked me to restart so I did that. I then tried booting from that drive and I got this error "Error loading OS_". Do you have any suggestions?

    If you need any more information, please let me know. Thanks a lot.

  4. #304
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Just installed iatkosV5.0 with 10.5.5. Just need to fix sound and video. Where can i DL Kext Helper?Better yet, can someone direct me to a guide on "how to install drivers for dummies"? This has been the most challenging task for me.


    Thanks in advance!
    Last edited by dray; 01-06-2009 at 01:51 AM.
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  5. #305
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    The audio is in the post installation part, is the same motherboard, so... kext helper, can dowload it in macupdate.com, just drag the kext into the app, type your password and thats it, for your video, google it, you just pass the hard part, Install the OS, now learn how to use by urself, google is your friend
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #306
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I notice my hard drive or fans running at full speed. Is there a reason for that? I got the audio working.
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  7. #307
    Senior Professional Array dray's Avatar

    Join Date
    Sep 2008
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default Got it !

    I have successfully updated all drivers on my hackintosh. I now have correct video drivers and resolution, ethernet and sound working. Persistence pays off !! Many thanks go out to icchansan and these countless threads/forums.




    Dray
    HP Pavilion Elite m9340f Snow Leopard Retail 10.6.5 Intel Core 2 Quad, Asus IPIBL-LB, Mod BIOS 5.23 Nvidia GF 9500 GS 512 MB 6gb of RAM
    iPhone 4 4.1 JailBroken/Unlocked

    "Failure in people is caused more by lack of determination than lack of talent"

  8. #308
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Funny USB problem

    So here's my problem on an m9150f: I haven't seen anyone else describing this specific problem, so if you guys have been silent, or if anyone's figured this out, speak up!

    I have a few devices showing up on a "USB High-Speed Bus". One of them is my RT73 USB Wireless. The rest of the ports on my computer are being seen only as "USB Bus"es.

    This is very annoying only because I have some A2DP headphones that I want to use with my bluetooth dongle, but the USB is too slow to allow the audio through.

    Here's a screen shot of System Profiler.



    Edit: Sorry guys, it was JaS 10.5.4 that I upgraded to 10.5.5, but I've had this problem forever.

    In case it matters (I doubt it does), my video card is an ATI Radeon HD 9800 XT
    Last edited by nitrogenx; 01-06-2009 at 04:51 AM.

  9. #309
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there nitrogenx, lol I was to answer, so your bluetooth, works? I dont think the video is a problem... good to know anyway

    P.S. but seems like your really having a good time with OSX
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #310
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Hiya there nitrogenx, lol I was to answer, so your bluetooth, works?
    Yeah, it's the Logitech bluetooth dongle that comes with the dinovo and mx1000 desktop sets. It works great for the mouse and keyboard, but it's not fast enough for audio in full speed mode.

    I'm using the IOBluetoothFamily.kext and it works great. Sometimes the dongle doesn't get recognized the first time so you have to plug it in while holding down the red button for a 10-count.

    Quote Originally Posted by icchansan View Post
    P.S. but seems like your really having a good time with OSX
    So much fun. The only excuse I can come up with to boot into Windows anymore is to use Visual Studio, and I just do that in VMWare.

    I grew up around Macs and PCs both, but I never thought I could give up the PC. Times are changing. The anti-trust judgment against Microsoft is really catching up with them. Windows 7 already looks like it will be the most useless upgrade yet.


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:56 PM.
twitter, follow us!