Page 3 of 66 FirstFirst 123456789101112132353 ... LastLast
Results 21 to 30 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; Well here are the options: 1.- Your ISO its damaged. 2.- Bad burning, make sure ...
  1. #21
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well here are the options:

    1.- Your ISO its damaged.
    2.- Bad burning, make sure you burn the disk at 4x or less.
    3.- Your not Booting the DVD (Restart the computer, Press ESC key and choose the DVD manually and press ENTER)
    4.- Try another Version, I suggest Leo4all v3 or you can try iDeneb 1.3 (I dont like this one but hey maybe u do) and Burn it with a low speed.

    P.D: I will take Pics from my Monitor, soon as possible to make this tuto easier.
    Last edited by icchansan; 11-07-2008 at 03:37 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #22
    Rookie Array

    Join Date
    Oct 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Well here are the options:

    1.- Your ISO its damaged.
    2.- Bad burning, make sure you burn the disk at 4x or less.
    3.- Your not Booting the DVD (Restart the computer, Press ESC key and choose the DVD manually and press ENTER)
    4.- Try another Version, I suggest Leo4all v3 or you can try iDeneb 1.3 (I dont link this one but hey maybe u do) and Burn it with a low speed.

    P.D: I will take Pics from my Monitor, soon as possible to make this tuto easier.
    Going to try Leo4all v3 I guess. I reburned another disc at 6x (slowest I can go) and still didn't work, must be a bad iso. How can I tell if its a good iso or not before I download it?

  3. #23
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Cuz the MD5 Checksum, for leo4all v3 should be:
    48b3bea091a9247238b6534098e102f9

    P.S: This can sound weird but, you how to boot from DVDs rite? or put the DVD as 1st boot?
    P.S.S: You can try changing your DVD-R brand

    Sowwy about my bad english
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #24
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kext List?

    Hi icchansan,

    I was wondering if you would be so nice as to post a list/(link?) of/to the specific kexts we need for our rigs, that are not included in the Leo4Allv3 disk. Especially the tv tuner card that is specific to our machines.
    Any and all your suggestions would be greatly appreciated.

  5. #25
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by sicilynskates View Post
    Hi icchansan,

    I was wondering if you would be so nice as to post a list/(link?) of/to the specific kexts we need for our rigs, that are not included in the Leo4Allv3 disk. Especially the tv tuner card that is specific to our machines.
    Any and all your suggestions would be greatly appreciated.
    Yeah I'll do that in the Post Installation part, and I will post some pics, maybe video iono... :hack:
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #26
    Rookie Array

    Join Date
    Oct 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Cuz the MD5 Checksum, for leo4all v3 should be:
    48b3bea091a9247238b6534098e102f9

    P.S: This can sound weird but, you how to boot from DVDs rite? or put the DVD as 1st boot?
    P.S.S: You can try changing your DVD-R brand

    Sowwy about my bad english
    Yep, know how to boot off the DVD. I have it set to boot off the dvd first as default anyway (but was using esc/boot menu just to be sure). I pretty sure its been bad iso's I have downloaded because the Ubuntu iso worked just fine without any problems and I am using the same procedures to burn/boot these as the Ubuntu one.

    I will look for that checksum.

    Thanks for all of your help!!!

  7. #27
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default hd settings

    hi icchansan,
    i'm having a problem after flashing the bios: my machine will not boot unless the hd is set to ide. same as before the new bios.
    any ideas?
    as allways your help is much appreciated.
    ciao


  8. #28
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well to run Vista you have set as a RAID or IDE, to Run Leopard it have to be set as a AHCI, theres a trick to run Windows as AHCI then u will forget about this annoying thing.

    http://support.microsoft.com/?scid=k...22976&x=9&y=22

    or try to install Vista on AHCI mode
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #29
    Rookie Array sicilynskates's Avatar

    Join Date
    Oct 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default hd settings

    your superfast response is quite remarkable.
    i installed xp pro 64 bit after getting vista with the machine. that's when i had to set the hd to ide. reading the article you posted the link for it looks like the ahci driver has been disabled. do you think that set of instructions also apply in this case?
    thanks.



  10. #30
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by sicilynskates View Post
    your superfast response is quite remarkable.
    i installed xp pro 64 bit after getting vista with the machine. that's when i had to set the hd to ide. reading the article you posted the link for it looks like the ahci driver has been disabled. do you think that set of instructions also apply in this case?
    thanks.


    Ok theres a way, google it, looks complicate tho
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:23 PM.
twitter, follow us!