Page 22 of 66 FirstFirst ... 212131415161718192021222324252627282930313242 ... LastLast
Results 211 to 220 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; ok soo thats is what i did since to now shootdown fix sleep mode fix ...
  1. #211
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok soo
    thats is what i did since to now

    shootdown fix
    sleep mode fix
    audio works fine

    need to do:
    -GeForce 9500 GS
    512 MB GDDR2 memory
    -Wireless
    Wireless LAN 802.11 b/g

    and still not able to update 10.5.5 thats fine since sleep mode and shootdown fix
    just any help with my video card
    thank you !


  2. #212
    Newbie Array

    Join Date
    Nov 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Install Trouble With HP a6620f

    Hello everyone. I recently got Kalyway 10.5.2 to work on one of my Pavilion single core AMD machines (with working internet, graphics card, sound... the whole works). Now I am trying my dual core Intel Pavilion and it will not cooperate. I thought Intel was supposed to be easier.

    -:MY SPECS:-
    Model: Hp Pavilion a6620f
    CPU: Intel Pentium Dual Core 2.5 GHz - E5200
    RAM: 4GB
    MoBo: ASUS IPIBL-LB
    Chipset: Intel G33

    More Info

    I tried here and here for guidance but I still have not had any luck.

    I have updated the BIOS and tried to set it up according to the guides above and I haven't had luck. One interesting note... I set my SATA Controller Mode to AHCI... but when I boot back up it is in RAID again. Should it be resetting itself or is this one of my problems?

    I've tried both Kalyway 10.5.2 and iDeneb 10.5.5.

    Kalyway boots and immediately gives me the No Go screen:


    iDeneb will actually go through the paces of installing and then I get the No Go screen after restart.

    Am I missing something big? I noticed that neither of the guides I used have info on picking a chipset. I tried the ICHx driver just in case but that didn't work either. I think all of the others(AppleNForceATA, AppleNForceATA Test, MCP67, ICHx Fixed, JMicronATA, SAS, SiliconImage, VIA-SB)are just chipsets from other manufacturers, right? Do I need to find one with G33 chipset support?

    I have tried so many things that I can't remember if I have already tried, but would the SSE3 Intel Kernel have a better chance of working than the Vanilla Kernel that the guides suggest?

    I am going to try Jas 10.5.4 shortly and I will update if that does any better.

    Anyone have any ideas at all? Anyone have success with a similar setup? Thanks in advance for any help you may be able to give.

  3. #213
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there, did you mod your bios? may sure when you do it you set afuwin like the pic in the 1st page of the this thread, also you have to enable AHCI Support and XD BIT Feature, check the pics the 1st page too to check my own BIOS pics...

    After MOD you have to able to run any version, btw you dont have to pick chipsets, do fresh installation without customize and will see ok? good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #214
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you right icchansan
    i had same scren when i try boot with difriend os
    after reinstal i use leo4all
    and all is ok without update from 10.5.2 to 10.5.5
    update scren frezz when scripts on 90% all apps frezz to
    i falow all steps from this threat and its not working !

    well i be waithing for complete instalation 10.5.5 for HP pavilon hahahaha
    will be nice if some one can develop ISO instal

    thanks

  5. #215
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You can always install ideneb 10.5.5 or iatkos 10.5.5
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #216
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i try now with
    XxX_10.5.5_Leopard_Beta1_PPF1.iso

    but not boot osx
    from other partitions i copy al kext from leo4all
    its booting now
    but na nfo about cpu and many more
    panic screan after while
    I keep tray
    thanks

  7. #217
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Your not reading man, its a beta, try "stable" distros... wait for your BIOS MOD a lil bit, ok?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #218
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i know i know ,but dl was really fast
    thanks about !!!!!!!!!!!!
    icchansan

  9. #219
    Rookie Array

    Join Date
    Nov 2008
    Location
    Toronto
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Wireless Card. M9150F

    Hey icchansan,

    I finally got my BIOS modded. And like you said, the BIOS mod went well. No trouble at all.

    I put my MAC CD in and installed without any touble.

    I chose the following options while installing OS:

    ALC888S - HD - Patched the HD Version after Post Installtion.
    NVInject 256MB.
    Realtek Network - Worked after Post Installtion Patch.

    The only thing I'm having touble with is my Wireless Card.

    Wireless LAN 802.11 b/g - driver shows as Ralink 3.1.4.0 in Vista

    I have the one that comes with the HP M9150F system.

    I have tried the one you mentioned on your post.

    But when I try to check Airport setting, It tells me that there is no Cards found and to Rescan.

    Can anyone direct me in the right direction?

    Thanks.
    Last edited by salmaanm; 12-01-2008 at 09:39 PM.

  10. #220
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    This Card doesnt work as Airport, install everest and check if you have the same chipset that i have, this is for Ralink RT73
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:27 PM.
twitter, follow us!