Page 17 of 66 FirstFirst ... 78910111213141516171819202122232425262737 ... LastLast
Results 161 to 170 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; Icchansan, Well everything seems to be working perfectly...I can sleep the computer fine...I uninstalled Azureus ...
  1. #161
    Rookie Array

    Join Date
    Nov 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Icchansan,

    Well everything seems to be working perfectly...I can sleep the computer fine...I uninstalled Azureus and Google Earth and downloaded two 200MB torrent files simultaneus and no crash. So far it's lookin good =)

    Last thing I can think of left to fix is the "About my mac" shows 1GB of Ram instead of 4GB. Not sure if you are able to send files through my PM but I think I enabled admin and members to E-mail me if you think it's the SMBios file.

    Thanks much and most likely TTYS,
    Viotech


  2. #162
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with the boot Hp pavilion

    The issue happened when I restarted Leo 4 all after a successful installation. It booted correctly, but if I restart my computer, it will sends me to the installation page. I followed step by step the tutorial of the hp pavilion. I have another problem, the first time I succeeded to enter in Mac, I was unable to go on the internet.

    Suggestions???



    sorry for bad english(french)

  3. #163
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by Viotech View Post
    Icchansan,

    Well everything seems to be working perfectly...I can sleep the computer fine...I uninstalled Azureus and Google Earth and downloaded two 200MB torrent files simultaneus and no crash. So far it's lookin good =)

    Last thing I can think of left to fix is the "About my mac" shows 1GB of Ram instead of 4GB. Not sure if you are able to send files through my PM but I think I enabled admin and members to E-mail me if you think it's the SMBios file.

    Thanks much and most likely TTYS,
    Viotech
    Good to hear that, about the Memory problem, I will upload this file on rapidshare in 4 hours, sowwy I'm in the office, so.

    Quote Originally Posted by SilentNight View Post
    The issue happened when I restarted Leo 4 all after a successful installation. It booted correctly, but if I restart my computer, it will sends me to the installation page. I followed step by step the tutorial of the hp pavilion. I have another problem, the first time I succeeded to enter in Mac, I was unable to go on the internet.

    Suggestions???



    sorry for bad english(french)
    Did you see the links on the 1st page, post installation part? if you have another chipset let me know
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #164
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't boot Mac. If I want to go in mac, I have to reinstall it because if I try, it will send me back to the installation page. I can boot from the cd only after the installation.

  5. #165
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @.o thats odd, what happen if you eject the disc? whats the error? Did you change anything in your BIOS? enable to AHCI and XD feature? another thing whats your BIOS version?
    Last edited by icchansan; 11-27-2008 at 07:58 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #166
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Its enable to ACHI and the XD is enable too. I will try to boot without the cd but now I'm at school. I will try when I will be at home.

  7. #167
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    KKz, did you MOD your BIOS rite? if you didnt whats your BIOS Version? post back when you get at home ;>
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #168
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did everything in the tutorial. I took the Bios for the LA version and flash it like it was said.

  9. #169
    Rookie Array

    Join Date
    Nov 2008
    Location
    Toronto
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy HP Elite M9150F - Mac iDeneb V1.3

    I'm kinda stuck in a dilemma.

    Whats happening is that the installation goes fine, but I seem to have trouble with the KERNEL.

    I have tried it with different KERNEL.

    Some of them make my PC reset after the initial APPLE SCREEN.
    Others make the PC HALT.

    My Specs are followed:

    Q6600
    Asus IPIBL - LB V5.17 Non Modded.
    4GB RAM
    8500GT 256MB

    Install DVD iDeneb V1.3 10.5.5

    I have tried installing iAtok 10.5.2, JaS 10.5.2, Kalyway 10.5.4.

    It has never gone as far as the installation.

    iDeneb installs but does not load into MAC.

    What should I do? What KERNELS should I try?

    Help would be really appreciated. Thanks.

  10. #170
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Without MOD you wont go far... the only one I got Working without MOD was JaS 10.5.4 with cpus=1, but didnt really work there, I just stay for like 30min, A system like this with just one core... I dunno, its like a waste, so cant tell you much. If you dont care about one core working, try with a patched kernel like StageXNU or Voodoo.

    P.S. I dont really recommend ideneb, have lots of bugs, if you see the forum, you'll found in every single page, a thread with the ideneb word on it... its like a plage

    If you worried about MOD, you can ask the ppl with the same model about how the PC is working.
    Last edited by icchansan; 11-27-2008 at 08:46 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:30 PM.
twitter, follow us!