Page 16 of 66 FirstFirst ... 6789101112131415161718192021222324252636 ... LastLast
Results 151 to 160 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; Originally Posted by TJ2K7 Thats odd. I can run torrent programs fine me2, but in ...
  1. #151
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by TJ2K7 View Post
    Thats odd.
    I can run torrent programs fine

    me2, but in the beggining with JaS I got these panic kernels, now im using leo4all v3, ima try retail when it crash or something but now I feel good.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #152
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Quote Originally Posted by icchansan View Post
    me2, but in the beggining with JaS I got these panic kernels, now im using leo4all v3, ima try retail when it crash or something but now I feel good.
    I used iDeneb.
    I wanted to use retail but ive already got vista installed and retail only installs on GUID partitions
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  3. #153
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by TJ2K7 View Post
    I used iDeneb.
    I wanted to use retail but ive already got vista installed and retail only installs on GUID partitions
    ew ideneb this is so offtopic, anyway yeh dats why I'm waiting for a crash to try triple boot or something like that XD

    aw yeh GUID~ meh I better buy a HP Pocket Disk :/

    Man So bored at working, nobody talk here, no cuz they dont want, is the admin, is a hoe~
    Last edited by icchansan; 11-26-2008 at 09:01 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #154
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking hi icchansan

    again me
    this time in new treate
    finaly i bouth HP so far
    m9346uk

    (on board was Q6600 thats fine ,asus also ,audio to)
    I fallow few isue in you tuto.
    all steps one byone with leo4allfinal

    i trick with problem to find drivers for
    -NVidia GF 9500gs 512mg
    -im not shure about firewire IEEE 1396 works on 400 (shuld on 800?)

    finaly my question is to get all video ( dvi ,vga) run on osx to get screan on my 2monitors like was on vista on start - mean i chack setup for that video card and run perfect for vista on dual screans !

    any help
    please
    merrryxmass

  5. #155
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by adisquo View Post
    again me
    this time in new treate
    finaly i bouth HP so far
    m9346uk

    (on board was Q6600 thats fine ,asus also ,audio to)
    I fallow few isue in you tuto.
    all steps one byone with leo4allfinal

    i trick with problem to find drivers for
    -NVidia GF 9500gs 512mg
    -im not shure about firewire IEEE 1396 works on 400 (shuld on 800?)

    finaly my question is to get all video ( dvi ,vga) run on osx to get screan on my 2monitors like was on vista on start - mean i chack setup for that video card and run perfect for vista on dual screans !

    any help
    please
    merrryxmass
    I didnt test the firewire on mine but looks like it works, maybe someone here can help you with that, about the graphic card, check this thread
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #156
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you report this?

    thank u about other thing
    my hackmachintosh
    not shotdown
    (just frezze on both shoth down screan )?
    im not shure what is that

    thank u
    Anyway, try updating and then read the post installation part to solve the problem
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #157
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thaku u
    my no2 isue
    is hackintosh not shotdown
    showing boot screan with text all prog kill ...bel bll eble....
    (but power not down)?

    no3 all fans works on full speed a like no term sensor work at all?
    i need do thing ?
    i will make sam photo to understand what Happen (cold be video card?)sounds?
    thank u isssss

  8. #158
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry that resolution on nu mackintoshhhh
    make me mad
    heheh
    yes i do comment from correct one
    sorry really sorry
    misss typing
    thanks

  9. #159
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah finaly runs with resulection set up
    just the dual monitors dvi works ,vga is blank
    hmmm
    shuld i change card?

    fan noise inside case ? is normal when u run leo on non mac hardwear?

  10. #160
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Look what you can do, try to make your own BIOS MOD, maybe that one dont work really well with your Model, I dont really hear my computer.

    To fix the shutdown and sleep update to 10.5.5, read the page 7 in this thread, after update install the kext in the post installation part in the 1st page.

    Check the info here to see the logo when you boot.

    Check this thread to get your own BIOS MOD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:03 AM.
twitter, follow us!