Page 15 of 66 FirstFirst ... 56789101112131415161718192021222324253565 ... LastLast
Results 141 to 150 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; Icchansan, Hmm..question for ya My hackintosh that has the same specs as your write up ...
  1. #141
    Rookie Array

    Join Date
    Nov 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Icchansan,

    Hmm..question for ya
    My hackintosh that has the same specs as your write up the m9250f is running amazing! except one minor problem. It freezes when I use a torrent program like Vuze(Azureus) or transmission. I believe it is the torrent program sinc e I can use every other program on the computer for hours and even leave the mac running over night and it is fine...when I run a torrent downloading program it freezes sometimes after a long time sometiems a short time. Any ideas? =)

    Thanks


  2. #142
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh it happens to me too, was getting panic kernel over night, I noticed was vuze, then I tried transmision and still getting random panic kernel, but after I update to 10.5.5 and installed the kext for 10.5.5, you can download them in the first page, after that the system is very stable, on 10.5.2 I cant sleep or poweroff the computer... but after update I believe all the problem are solved, if you are getting this after update, please let me know.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #143
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by fanfaron View Post
    Hi I try to update to 10.5.5 but I try two times and it doesn't work. I follow the instruction on page 7. I wonder if I missed something.

    It hangs when it boots. It hangs after the message mac framework... something like.

    The procedure on page 7 of this thread says that I should take backup of the .kext. I wonder what's the use or how I should use it. Should I, after the update put back the .kext right after the installation is over, I mean when the update program asking me to reboot. Of course I did do the hack about the apple management and modify the files replacing the line don't steal mac os x.kext.

    Wonder what I did wrong. I do use vanilla kernel.
    Check in your BIOS is the XD Feature is Enabled, maybe your doing something wrong in the update, try this method, or download ideneb (I cant believe I recommend this...), good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #144
    Senior Professional Array juansinmiedo35's Avatar

    Join Date
    Dec 2007
    Posts
    112
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    icchansan check your PM
    Hackintosh HP Pavilion Elite 9150f Leo4all v3 (10.5.2), Intel Quad Core Q6600, 3GB RAM
    <=====IF MY MESSAGE HELPED YOU, SHOW IT BY GIVING ME A THUMBS UP!!!!

  5. #145
    Rookie Array

    Join Date
    Nov 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Icchansan,

    Hey there, well I updated to 10.5.5 a couple days ago..updated all the kexts with the post install you recommended. Flashed bios with the mod517 bios in your install write up. I have been running the computer perfectly and intensely with logic studio 8 with tons of instruments flawlessly =)/ photoshop cs4/ ilife08/ googleearth/ and even high res HD movies. The only time it freezes is when I'm running Vuze or Transmission. I'm wondering if their is a kext related to P2P transfers or something to do with the driver for the built-in wireless(currently using the one you posted for install). It's either a file I need to get rid of OR a file that is missing. hmmm not sure where to start to fix the issue. I was hoping somehow I could get your whole kext folder packaged and sent to me since we have the same computer but not sure if that's possible seeing how the kexts are around 280MB in all =(

    Last issue which is kind of small and unrelated for all I know is when I start the computer, hit esc, select my second hard drive with the OSX install I get a ton of dos text spewing out before it starts up..When I see your youtube video It shows that apple logo before loging in. Heard I needed a mod bios to fix that but thought the one you posted would do that? maybe it's related to the bittorrent problem

    Thanks much for your help,
    Viotech


  6. #146
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Oh, well after update and installing these kext in the post installation should be working everything @.@; You better use transmission tho, I read about you google earth, I installed google stuff, like google desktop and stuff like that and get lots of panic kernel, I'm not sure but I uninstall them and never happend again, so hmm, try that... I can send ya my kext but I dunno if it gonna help you, do you have the same model, m9250f?

    Can you shutdown/restart/sleep without problems

    About the logo I change boot flag, leo4all for default have -v, thats why the verbose mode... I change that to make the video.

    Edit this:
    /Library/Preferences/SystemConfiguration/com.apple.Boot.plist
    You'll see the flag -v there, just erase that, restart and enjoy your logo
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #147
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Oh, well after update and installing these kext in the post installation should be working everything @.@; You better use transmission tho, I read about you google earth, I installed google stuff, like google desktop and stuff like that and get lots of panic kernel, I'm not sure but I uninstall them and never happend again, so hmm, try that... I can send ya my kext but I dunno if it gonna help you, do you have the same model, m9250f?

    Can you shutdown/restart/sleep without problems

    About the logo I change boot flag, leo4all for default have -v, thats why the verbose mode... I change that to make the video.

    Edit this:
    /Library/Preferences/SystemConfiguration/com.apple.Boot.plist
    You'll see the flag -v there, just erase that, restart and enjoy your logo
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #148
    Rookie Array

    Join Date
    Nov 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Icchansan,

    Thanks changed the Verbose flag and get the logo now =) Google Earth runs fine and every other program on the computer, also when I benchmark, my specs are pretty high up their with a macpro. So who cares if I can't run torrent program can just run it on my vista I geuss and transfer =)

    Sorry for all the questions but I was wondering what app you were using to see the processing cores? also if their is a way to manage fan speed and monitor the processor temperature? With this great of functionality I want to do a 132 Boot Retail install in the future after backing everything up =) So that I may run apple updates. Or just keep everything the same.."don't fix it, if it aint broken"

    Thanks,
    Vio


    Edit: Forgot to mention yes the shutdown/restart work without problems and shut off the sleep but I assume it works fine as well.

  9. #149
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try to sleep the computer to test, and uninstall just to test everything about google desktop, uninstall vuze and try with transmission to dl something big like +1gb, and go to watch tv ;P

    btw you still need the smbios for the memory issue?

    Report if you have any progress
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #150
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Thats odd.
    I can run torrent programs fine

    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!




 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:49 AM.
twitter, follow us!