Page 13 of 66 FirstFirst ... 345678910111213141516171819202122233363 ... LastLast
Results 121 to 130 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; Im glad you finally got the system fully working, thanks for the pics, It might ...
  1. #121
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Im glad you finally got the system fully working, thanks for the pics, It might help other users, now enjoy hackint0sh
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #122
    Rookie Array

    Join Date
    Nov 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Icchansan thanks much for the tutorial. I have the same computer as you the m9250f with rlt 8168b/8111b card and currious if their is a driver to use the built-in wireless? Thanks

  3. #123
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by Viotech View Post
    Hey Icchansan thanks much for the tutorial. I have the same computer as you the m9250f with rlt 8168b/8111b card and currious if their is a driver to use the built-in wireless? Thanks
    Hiya there Viotech, no problem man, for wireless read the post installation part in the tutorial, you'll find the link for it, here is a pic, I installed LAN, but I dont remember where I found the link @.o, I didnt test it yet, but someone in this thread did it, about the update, you can read the sticky or you can follow another way here too in the page 7, Post 62, drew630 report success in the 1st try hope you can do it too, good luck
    Last edited by icchansan; 11-18-2008 at 01:46 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #124
    Rookie Array

    Join Date
    Nov 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wow man..all I can say is THANK YOU SO VERY MUCH! you made my day. Following your tutorial today and lurking your boards I now have a full functional OSX 10.5.5 with audio/video/wireless lan the works! Than again I'm running the same exact PC as yours so my results were somewhat expected. Can't wait to see the snow leapard update you might come up with in the future =)
    Have a good one!
    Viotech

  5. #125
    Rookie Array

    Join Date
    Nov 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default m8430f Multimedia controller: ViXS Systems, Inc

    Big thanks for the tutorial on getting Mac OS running on this HP consumer box.

    I tried for several weeks, (almost bought E-FIX thingy from Switzerland) to get several distros going. iDeneb worked like a charm using the tutorial; LAN, Video with QE, Sound, all working great. I'm even using PS/2 mouse and keyboard.

    But it is a Media PC it would be nice to get the TV tuner going on Mac OS. Anyone have any ideas?

    lspci shows:
    03:00.0 Multimedia controller: ViXS Systems, Inc. Unknown device 2100

    Anyone know of a driver/software (EyeTV?) for this device?

    Also, any suggestions on WiFi. The link in the tutorial to the RT2500 and RT2870 USB WiFi kexts gave no love for my system. Any suggestions on USB Wireless N for Mac OS?

    Finally is it safe to put the BIOS back to 5.25 after the install (I installed the 5.17 mod)? Any reason to, as both Mac OS X and Win Vista x64 seem to be working just fine?

    I picked up a "last months model" deal on this at Best Buy a few weeks back for under $650 Canadian. Cheaper than a macmini, but a quad with 4GB RAM.

    I'm thinking of getting a second drive and RAID0. Anyone get this setup working with Mac OS X?

    And finally any OC success stories (DSEL tape job is a little scary for me)? Any BIOS mods for this?

    Cheers,

    BHTM


  6. #126
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by bhtm View Post
    Big thanks for the tutorial on getting Mac OS running on this HP consumer box.

    I tried for several weeks, (almost bought E-FIX thingy from Switzerland) to get several distros going. iDeneb worked like a charm using the tutorial; LAN, Video with QE, Sound, all working great. I'm even using PS/2 mouse and keyboard.

    But it is a Media PC it would be nice to get the TV tuner going on Mac OS. Anyone have any ideas?

    lspci shows:
    03:00.0 Multimedia controller: ViXS Systems, Inc. Unknown device 2100

    Anyone know of a driver/software (EyeTV?) for this device?

    Also, any suggestions on WiFi. The link in the tutorial to the RT2500 and RT2870 USB WiFi kexts gave no love for my system. Any suggestions on USB Wireless N for Mac OS?

    Finally is it safe to put the BIOS back to 5.25 after the install (I installed the 5.17 mod)? Any reason to, as both Mac OS X and Win Vista x64 seem to be working just fine?

    I picked up a "last months model" deal on this at Best Buy a few weeks back for under $650 Canadian. Cheaper than a macmini, but a quad with 4GB RAM.

    I'm thinking of getting a second drive and RAID0. Anyone get this setup working with Mac OS X?

    And finally any OC success stories (DSEL tape job is a little scary for me)? Any BIOS mods for this?

    Cheers,

    BHTM
    Woah you got almost $400 discount anyway...

    - WINTV wont work so far I know
    - I hope you did a backup of your BIOS, Im not so sure if we can update, anyway you can always ask to macnut in the hardware area, or check his site, theres a forum there.
    - About your wifi, I tho we have the same one theres ppl with the same specs here, well can you tell me your chipset?
    - What do you mean about OC?
    - RAID Will Work, theres lots of tutos about how to do it, google it ;D

    Enjoy Hackint0sh
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #127
    Rookie Array

    Join Date
    Nov 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default m8430f WLAN and OC

    From System Profiler:

    802.11 bg WLAN:

    Version: 0.01
    Bus Power (mA): 500
    Speed: Up to 480 Mb/sec
    Manufacturer: Ralink
    Product ID: 0x0004
    Vendor ID: 0x15a9

    I checked the Info.plist and tried adding this pid and vid pair with the 2870 kext, but still no love.

    How can I find the chipset details? I tried looking in Windows but I didn't see a specific chipset. Interestingly the manufacturer in the Windows system page says Lite-on not Ralink.

    Anyway. LAN is working find and and external ZD1215 works fine too. I'm going to try and find a WLAN N instead of b/g since I now have an N router.

    The only real trouble I have with my setup so far is that Bonjour is not very stable. Can't see iTunes shares and so forth. Likely some sort of TTL nonsense.

    Oh, and OC is "Over Clock". There is a mechanism to tape the CPU connectors to force the hardware to choose 333 instead of 266 for the FSB, pushing the CPU from 2.4Ghz to over 3Ghz. Most ASUS motherboards can do this in the BIOS without needing to remove the CPU and tape it. But this OEM Pegatron motherboard BIOS doesn't have these features. I've been googling for a modded BIOS since the Pegatron is just an ASUS in sheeps clothing.

    Again, great tutorial. Your googling skills are much better than mine Where did you find the details on the modded BIOS in the first place? That seemed to be the trick to get my system going (cpus=1 didn't work for me).

    Cheers,

    BHTM

  8. #128
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    if you have windows install everest, it will give u the chipset info ;P

    About the overclocking, I cant mess with dat, I import this computer to Venezuela, if I screw the computer, its my fault and only my fault, so I wont be able to find a fast replacement, and international shipping cost alot and takes like a month, now this year the stupid president just let me use $400 dollars per year so, dats like a PS3 without shipping, so...

    Heres the history... I was desesperate cuz I didnt found a way to install OSX, I tried with 6 o 7 distros, JaS was the only one which work with cpus=1 after installation, so I found a guy with a similar desktop, its called "igotjshoe", this guy have a HP Media Center with another IPIBL-LA, others members of insanelymac and me ask him the heck he did... in a couple weeks we were like 10 or more there, a guy called "Sico" found a thread by kabyl who knows about MOD, then he sico ask him to mod his BIOS, which was the same i got but updated to 5.23, we all used that one but igotjshoe, cuz his mobo works out the box, what a lucky guy...

    After a month or something I wanted my OWN BIOS MOD, but kabyl dissapear, then a guy called "macnut" started to help ppl with the MODs, hes faster then kabyl, you can find him here and insanelymac, if you want your own BIOS MOD, so far i know 5.23 will work, I have no idea about 5.25 or 5.27, they dont see like a major updates, you can always ask them, I dont really know the magic behind this XD~

    I was a super noob like you guys 2 months ago... The End~ lalalala Sowwy about the engrish
    Last edited by icchansan; 11-18-2008 at 07:43 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #129
    Rookie Array

    Join Date
    Nov 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey their Icchansan,
    Have a strange problem of the computer freezing up after going to screensaver or possibley sleep mode. I went into the system settings and told it to Never sleep for monitor and hard drives. I see at the end of your tutorial you said programs like paragon ntfs and macfuse could cause the problem. My google search for the issue was unsuccessful I was hoping you can shed some light on stopping those programs etc.. Thanks much, Vio

  10. #130
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by Viotech View Post
    Hey their Icchansan,
    Have a strange problem of the computer freezing up after going to screensaver or possibley sleep mode. I went into the system settings and told it to Never sleep for monitor and hard drives. I see at the end of your tutorial you said programs like paragon ntfs and macfuse could cause the problem. My google search for the issue was unsuccessful I was hoping you can shed some light on stopping those programs etc.. Thanks much, Vio
    I got the same problem, but after update to 10.5.5 everything works great, I dont sleep my PC much but I tested, update and install this:

    For Leopard 10.5.5
    Kext for restart Shutdown fix: OpenHaltRestart
    Updated kexts: Updated Kexts

    Is in the 1st page ;P

    Good Luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:33 PM.
twitter, follow us!