Page 12 of 66 FirstFirst ... 23456789101112131415161718192021223262 ... LastLast
Results 111 to 120 of 656
Discuss How to install Leopard on HP Pavilion Elite Desktop at the Archiv (Leopard) - Hackint0sh.org; If you are downloading leo4all v3 (10.5.2) then you need this one NVInstaller v.41 (10.5.0 ...
  1. #111
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    If you are downloading leo4all v3 (10.5.2) then you need this one NVInstaller v.41 (10.5.0 - 10.5.2 kexts)

    About the BIOS, if you follow the guide everything gonna be ok, as you can see in this list someone with the same computer already did it with my tuto

    Read the comments there and you'll find a solution for BAD BIOS MOD, you can always do it on DOS or with USB LIVE XP

    I flash it mine like 3 or 4 times, 1st time was with another BIOS 5.23, then I go back with the original one, 5.17 from HP then I got my own BIOS MOD, you can do it too, macnut is the hardware section he can help you with that, but you can always try with mine, its not a big deal XD
    Last edited by icchansan; 11-12-2008 at 01:18 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #112
    Newbie Array mmmbopzombie's Avatar

    Join Date
    Nov 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi icchansan,

    I hope you (or someone else) can help me.
    You replied in my post here:

    http://hackint0sh.org/forum/showthread.php?t=56160

    So, you know my errors and issues when trying to boot Leopart iDeneb 10.5.5 in my computer, and also my PC specifications.

    I was reading your post and you said you successfully installed Leopard 10.5.5 and everything working, however my motherboard and other components are different.

    I have some questions:

    1. What is the latest version for Leo4all and JAS? (10.5.5)?
    2. If yes.. can you give me a clue on where to find them and get them?
    3. Most important... a guide step by step for any of these two distros?

    Well.. I'll be waiting for your (or any) response.

    Thanks

  3. #113
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    1.- Latest JaS is 10.5.4, Latest Leo4all for intel is 10.5.2
    2.- To find them google, your favorite torrent site or Rapidshare/
    3.- Here there some guides, but they dont work for everyone as you can see, cuz the hardware, so you have to read alot and google can help you too.

    Good Luck with that and keep trying, maybe your doing something wrong
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #114
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi ICCHAN

    Thank you for your wisdom.

    Another question before proceeding is about the dual boot. I have watch you video on youtube, and I see that when you want to boot OSX, you juste press <esc> and choose the right drive. You don't need any special dual boot when OSX is installed on a drive different of your Vista drive. So basically, now I have flashed my bios , yes computer still working , is follow your instruction and that's all, no need to do any dual boot if I'm installing OSX on the secondary drive. My master boot record of my vista drive, the first drive, won't get changed since I'm installing on a secondary drive?

    By the way, you said the ISO MD5 checksum for LEO4all V3 is
    48b3bea091a9247238b6534098e102f9 and I have seen this MD5 too.

    Mine is 9d5a50fc18efeb41636ce42801fd45f3 instead
    the torret is called "Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]"

    Did I get the right one right? There's so many, It was difficult to choose.

    Again thank you very much for your help.

  5. #115
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeah, I tried to dual boot like you and like everyone else in my 1st try... of coz in dat time I didnt know about easyBCD or grub stuff, so I screw vista, had to reinstall everything again and lost info, I was really MAD cuz there was useful info kekeke, anyway~ This is how is my system rite now:

    1st HDD - 2 Partitions
    Partition 1 -> 455 GB for Vista
    Partition 2 -> 10 GB for HP Recovery

    2nd HDD - 2 Partitions
    Partition 1 -> 80 GB for Leopard
    Partition 2 -> 385 GB for My Crap

    And like you see in the video I just press ESC key and choose my secundary disk and dats it, this dont touch your Vista.

    But you can always try in the main disk dual boot with easyBCD, everybody in this thread have dualboot but me XD

    About your leopard, I believe that one is Leo4all v1

    Tip: Just type leo4all v3 on google and you'll get lots of sites, or just go to piratebay lol, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #116
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have installed leo4all, but the keyboard just doesn't work anymore. Didn't find anything about it on others threads. The mouse works but only if I put on a usb port.

    I had trouble installing on the customize section. When I choose to installe third party drivers, the dvd test doesn't passed. When i don't choose third party then the dvd test passed.

    I need the keyboard to install the wireless, video card and the sound.

    Drive nuts. It worked fine on the install process. I was able to enter all the information. What's wrong?
    HP Pavilion Media Center m8407c
    Leo4all 10.5.2, keyboard and mice PS2, Nvidia 8500gt, 4 gig ram, Intel Q6600 core 2 duo quad, USB wifi zydas (retail brand from office depot) ALC888 sound driver.

  7. #117
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    if your keyboard is PS/2, you have to install this, using kext helper, cuz you need to enter your password, open virtual keyboard, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #118
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guru Icchan

    I've downloaded leo4allv3 it was the same checksum that you have gave me. I've install it and keyboard ps2 and mouse ps2 is working. I launch the NVinstaller_v41, it installs what it has to install but then ps2 support gone. I think is the kext acpisomething that's been replaced. Did this happen to you too?

    I'm crazy close now
    HP Pavilion Media Center m8407c
    Leo4all 10.5.2, keyboard and mice PS2, Nvidia 8500gt, 4 gig ram, Intel Q6600 core 2 duo quad, USB wifi zydas (retail brand from office depot) ALC888 sound driver.

  9. #119
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello,

    I fixed the ps2 issue. I have to choose netKas kernel 9.2.2 on the nvinstaller and ps2 is still supported.

    Something is weird thoug, you memory speed is 800 mhz, mine is 677. I know that I have 800 mhz memory, don't know what I did wrong that it didn't take 800 mhz.

    Next step the wireless, I have usb wireless from Zydas.

    Keep you informed. When I get internet on the mac OSX I will make print screen and posted on the forum.

    Good bye
    HP Pavilion Media Center m8407c
    Leo4all 10.5.2, keyboard and mice PS2, Nvidia 8500gt, 4 gig ram, Intel Q6600 core 2 duo quad, USB wifi zydas (retail brand from office depot) ALC888 sound driver.

  10. #120
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi everyone,

    LEO4all v3 is finnaly installed and all is working very well.

    Here's some capture screen of my hackint0sh

    Heres the about this mac
    http://picasaweb.google.ca/fanfaron/...00878610333682

    The sound, it doesn't say alc888, but the sound is working fine. I didn't try the suround thoug, neither the microphone. I used the kext that ICCHAN mentionned on the tutorial. Before applying this kext I did get sound but the system did not recognized any high definition audio.
    http://picasaweb.google.ca/fanfaron/...00879995516466

    The hardware overview
    http://picasaweb.google.ca/fanfaron/...00880257109890

    The graphic, I used nvinstaller_41. As you can see on the capture screen. It doesn't say that I have the 8500gt card, just nvidia. Anyway it works fine. Don't know how to fix that. Also the mirror function is not supported don't know why, And don't know what's the mirror function.
    http://picasaweb.google.ca/fanfaron/...00884249424306

    All memory are supported, but only at the speed of 667. I thought I had 800. I think when I first installed leo4all v1, it says 800. But it's working fine like that and it's pretty fast.
    http://picasaweb.google.ca/fanfaron/...00882472631810

    My usb wireless is recognized and the software for this usb comes with the distribution. It's the Wlan with the ZD logo on the utility folder.
    [http://picasaweb.google.ca/fanfaron/...01343569113490
    http://picasaweb.google.ca/fanfaron/...01342828433042

    I didn't install on dual boot. I have two Hard Drive, I just installed on the seconde drive and I tell the bios to boot this drive first. I did go with bios MOD.

    If you have HP m8407c, it will work. All the instructions are on this thread, thank you ICCHAN.

    Why the IMG tag is not working


    [IMG]http://picasaweb.google.ca/fanfaron/...00878610333682[/IMG]
    HP Pavilion Media Center m8407c
    Leo4all 10.5.2, keyboard and mice PS2, Nvidia 8500gt, 4 gig ram, Intel Q6600 core 2 duo quad, USB wifi zydas (retail brand from office depot) ALC888 sound driver.


 

 

Similar Threads

  1. How to install Leopard on HP Pavilion Elite Desktop
    By icchansan in forum Installation
    Replies: 532
    Last Post: 05-01-2012, 06:31 PM
  2. Replies: 100
    Last Post: 02-13-2011, 08:36 PM
  3. hp pavilion elite desktop m9340f HELP!!!! PLEASE!!
    By kevinmdj in forum Installation
    Replies: 1
    Last Post: 03-17-2010, 08:19 PM
  4. HP Pavilion Elite e9160f Desktop - any suggestion
    By igi123456 in forum Distributions
    Replies: 1
    Last Post: 09-01-2009, 09:07 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:45 PM.
twitter, follow us!