Results 1 to 5 of 5
Discuss Help with ATI Radeon 1600 at the Archiv (Leopard) - Hackint0sh.org; Hi all users and admins, i have a problem with my hackintosh: I can install ...
  1. #1
    Advanced Array

    Join Date
    Jun 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help with ATI Radeon 1600

    Hi all users and admins, i have a problem with my hackintosh:
    I can install it, but for my grafic card there arent drivers, my card is ATI Radeon 1600 PRO Silent with device 71c3 chipset r535, all runs perfectly without the drivers(kexts), when i install the drivers , in the iAtkos:white screen, in the leo4all all versions:still waiting root device, in the kalaways:black screen, in iDeneb 10.5.4, in the iDeneb 10.5.5:YOU MUST POWER OFF YOUR COMPUTER..... right now i have installed kalaways, (10.5.2)with drivers for 10.5.1 maked for me, but the screens not sees good, sometimes when i close some program is there(i mean the program is closed but the window is there).....and its not good i hope some 1 can help me



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    Quote Originally Posted by Begletsut View Post
    Hi all users and admins, i have a problem with my hackintosh:
    I can install it, but for my grafic card there arent drivers, my card is ATI Radeon 1600 PRO Silent with device 71c3 chipset r535, all runs perfectly without the drivers(kexts), when i install the drivers , in the iAtkos:white screen, in the leo4all all versions:still waiting root device, in the kalaways:black screen, in iDeneb 10.5.4, in the iDeneb 10.5.5:YOU MUST POWER OFF YOUR COMPUTER..... right now i have installed kalaways, (10.5.2)with drivers for 10.5.1 maked for me, but the screens not sees good, sometimes when i close some program is there(i mean the program is closed but the window is there).....and its not good i hope some 1 can help me
    This Method works with ATI Radeon X1600 256MB

    NOTE: If you tried Natit before this method, you have to delete some extensions /System/Library/Extensions/Natit.kext.
    Download and Extract ATI 1600 copy everything but AGPGart.kext in /System/Library/Extensions/

    Now repair permissions

    Open terminal:

    Code:
    sudo chmod -R 755 /System/Library/Extensions/ATIRadeonX1000GA.kext

    Code:
    sudo chmod -R 755 /System/Library/Extensions/ATIRadeonX1000.kext
    sudo chmod -R 755 /System/Library/Extensions/ATINDRV.kext
    sudo chmod -R 755 /System/Library/Extensions/ATIinject.kext
    sudo chmod -R 755 /System/Library/Extensions/IONDRVSupport.kext

    Code:
    sudo chown -R root:wheel /System/Library/Extensions/ATIRadeonX1000GA.kext
    sudo chown -R root:wheel /System/Library/Extensions/ATIRadeonX1000.kext
    sudo chown -R root:wheel /System/Library/Extensions/ATINDRV.kext
    sudo chown -R root:wheel /System/Library/Extensions/ATIinject.kext
    sudo chown -R root:wheel /System/Library/Extensions/IONDRVSupport.kext
    Then Delete cache:

    Code:
    sudo rm -rf /System/Library/Extensions.mkext
    Update Kext Cache

    Code:
    sudo kextcache -k /System/Library/Extensions
    Repair Permissions Again:

    Code:
    diskutil repairPermissions /
    Restart and good luck :hack:
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Advanced Array

    Join Date
    Jun 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ty , but not works ,mine is 512 mb, that kexts arent for my card, i maked them for 71c3, but not works ty anyways, i founded a fixed version of drivers for x1600, i wll try them
    Last edited by Begletsut; 10-07-2008 at 11:13 AM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by Begletsut View Post
    ty , but not works ,mine is 512 mb, that kexts arent for my card, i maked them for 71c3, but not works ty anyways, i founded a fixed version of drivers for x1600, i wll try them
    Nice if you finally make them work, can make a post about it? maybe that can help people with the same problem.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Advanced Array

    Join Date
    Jun 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not works, i will keep searching but if some 1 have one idea tell me, i thought change my ID but i dont know how
    Last edited by Begletsut; 10-15-2008 at 12:36 PM.


 

 

Similar Threads

  1. Error 1600 and dfu!
    By jasminej82 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 10-14-2011, 07:32 PM
  2. Error 1600
    By qiu in forum PwnageTool
    Replies: 1
    Last Post: 09-07-2010, 10:05 AM
  3. Need help with error 1600 & 13
    By Delray12 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 05-01-2010, 09:53 AM
  4. Replies: 8
    Last Post: 04-15-2009, 07:29 PM
  5. problem with radeon 9600 pro and radeon x800 xt
    By mick ash in forum Hardware
    Replies: 1
    Last Post: 05-30-2008, 10:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:29 AM.
twitter, follow us!