Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Help with AMD install at the Archiv (Leopard) - Hackint0sh.org; I've been reading about OS X on a pc and was very interested so i ...
  1. #1
    Rookie Array

    Join Date
    Apr 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help with AMD install

    I've been reading about OS X on a pc and was very interested so i downloaded and installed it. everything went well until i rebooted. then, the gray apple log comes up and (from what i understand) error message pops up. it looks like a no smoking sign. i have read some other posts by others from the profit42.com boards who had the same problem but i've yet to find a sulution. From what i've been reading i think it might have to do with my mobo witch is an EPoX nforce 570 SLI.
    Any help would be great!



  2. #2
    Rookie Array

    Join Date
    Mar 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You should have done some more reading, especially all the threads where people say you must supply details.

    On boot hit the F8 key and add the -v option when booting. Then post the last few messages you see/notice.

  3. #3
    Rookie Array

    Join Date
    Apr 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    Ok. My bad.

    CPU: AMD 64 bit
    Mobo: EPoX nforce 570 SLI
    OS X version: 10.4.7

    This is the message that i get after -v option when booting.

    CPU extended features: SYSCALL XD EM64
    Local APIC version not 0x14 as expected
    Enabling XMM register save/restore and SSE/SSE2 opcodes
    [RTCLOCK] frequency 2010000000 (2009233080)
    ACPI CA 20051117 [debug level=0 layer=0]
    AppleACPICPU: ProcessorApicId=0 LocalApicId=0 Enabled
    AppleACPICPU: ProcessorApicId=1 LocalApicId=1 Enabled
    Copyright (c) 1982, 1986, 1991, 1993
    The Regents of the University of California. All rights reserved.

    using 5242 buffer headers and 4096 cluster IO buffer headers
    Enabling XMM register save/restore and SSE/SSE2 opcodes
    IOAPIC: Version 0x11 Vectors 0:23
    Started CPU 01
    ACPI: System State [SO S4 S5] (S0)
    ACPI: Button driver prevents system sleep
    Security auditing service present
    BSM auditing present
    disabled
    From path: "uuid",
    Waiting for boot volume with UUID 9823C1A1-C7FE-3999-92F2-19E513BDF1B4
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    USBF: 55.94 EHCI controller unable to take control from BIOS
    USBF: 55.95 AppleUSBEHCI[0x3d7c000]: unable to obtain ownership: 0xe00002be
    USBF: 55.95 AppleUSBEHCI[0x3d7c000]::UIMInitialize - Error occured (0xe00002be)
    USBF: 55.98 AppleUSBEHCI: unable to initialize UIM
    USBF: 59.828 AppleUSBOHCI[0x3cb7800]::start OHCI controller will be unloaded across sleep
    Still waiting for root device
    Still waiting for root device
    (and it conitinues print that line out about every minute or so)

    again, any help would be great
    Last edited by vicapow; 04-15-2007 at 05:25 PM.

  4. #4
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    download a diff version...10.4.8 works pretty well...i get that error on my nforce 4 intel editiobn mobo (P5ND2-Sli Deluxe) when i use 10.4.7...but when i install 10.4.8...everything works fine
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

  5. #5
    Rookie Array

    Join Date
    Apr 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you. ill give that a try.


  6. #6
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im getting that as my last message also (with kalyway 10.5.2)...before the waiting for root device line.

    im going to try leo possibly...

    system:
    msi 7260 board
    nvidia nforce 550 chipset
    amd ath 64 dual core 4200+
    geforce 7600gt
    two 250 gig sata drives (external is usb/not main drive)

  7. #7
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Try Leo4All v3. Is better for AMD Systemz.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  8. #8
    Rookie Array

    Join Date
    Apr 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what is Leo4All?

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Is another distro of leopard, google is your friend
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Apr 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm an advocate of human interaction...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2011, 06:43 PM
  2. Replies: 2
    Last Post: 01-26-2011, 03:51 AM
  3. Replies: 1
    Last Post: 03-21-2010, 02:26 AM
  4. Replies: 1
    Last Post: 07-15-2008, 01:00 PM
  5. Replies: 0
    Last Post: 01-11-2008, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:56 PM.
twitter, follow us!