Results 1 to 7 of 7
Discuss Hard Disk gone kaput..... at the Archiv (Leopard) - Hackint0sh.org; I have acer laptop (amd proccy). I downloaded jas 10.4.7 and installed it. Installation worked ...
  1. #1
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Hard Disk gone kaput.....

    I have acer laptop (amd proccy). I downloaded jas 10.4.7 and installed it. Installation worked nicely, in customize i selected amd patches but did not select sse2 or sse3 coz i was writen INTEL SSE2 and INTEL SSE3. I installed it using vmware to native hdd. But when i restarted my lappy, It jus not detecting the hdd. Wht shld i do ?? The hdd jus not detecting nywhere....




  2. #2
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    how bout ur bios...is ur bios recognizin ur hd??
    and how exactly you know that ur lappy isnt detecting the hd?
    when u boot...does the hd light turn on?
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

  3. #3
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    No bios is not detecting my hdd. And theres no hdd light for my lappy. (atleast i donno it )

  4. #4
    Senior Professional Array semthex's Avatar

    Join Date
    Oct 2006
    Location
    Vatican City :-P
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Well i suggest you to boot the laptop with a window or if you got a linux bootcd and check if ths setup detects your drive. I fit is not showing any physical drive as well as bios is not showing it up, your disk migth have broken somehow and suffered some hardware damage. Maybe evendthe controller is broken or something.
    If nothing helps, send the machine to customer care or repalce the HDD. It's acer, so ...
    For support and more infos go to irc.osx86.hu
    Your happy hackint0sh IRC network.

  5. #5
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i hv a second lappy hdd so i hv connected it. its working so the controller is ok. btw my warrenty is gone, so i will hv to pay money..... Also do u think coz of formatting the partition using mac setup could hv caused this failure ??


  6. #6
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    drives usually dont go bad just cuz u formatted or partitioned them...try it in the other lappy...see if it shows up in bios....also try wat semthex suggested using linux live cd
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

  7. #7
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried tht earlier, its not working....

 

 

Similar Threads

  1. Data on my Hard Disk
    By HLReiku in forum Installation
    Replies: 1
    Last Post: 07-26-2010, 07:18 AM
  2. Hard disk advice
    By skeates in forum AppleTV 1
    Replies: 5
    Last Post: 02-15-2010, 07:15 AM
  3. iPC - no hard disk :spinme
    By gobarola in forum Distributions
    Replies: 1
    Last Post: 06-04-2009, 03:24 PM
  4. My hard disk is not recognized
    By georgebuss in forum Archiv (Leopard)
    Replies: 5
    Last Post: 10-21-2008, 07:02 PM
  5. the noisy hard disk
    By freebsdx in forum Archiv (Leopard)
    Replies: 7
    Last Post: 04-25-2007, 09:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:54 PM.
twitter, follow us!