Results 1 to 6 of 6
Discuss Hangs at loading screen? at the Archiv (Leopard) - Hackint0sh.org; Well, pretty much, to state what I've done. Since my computer does not like the ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hangs at loading screen?

    Well, pretty much, to state what I've done. Since my computer does not like the SMC_ACPI plugin, I had to remove it, which is fairly common. Then, I went ahead and installed every kernel, all at different times, multiple times, with different configurations. Pretty much, the farthest it will get is the 'Mac Framework Successfully Initialized' screen(-v, in regular it's just the lovely apple screen), which it will then lock up and hang for forever. Has anyone managed to find a solution? After literally days on google and this site, I'm quite annoyed with the difficulty of installing mac, lol. Does anyone know if Leo4All would be better? There aren't any errors at the boot load screen in verbose, besides some conflict thing which is normal, it's not fatal.

    Basic Hardware Specs:
    No special video drivers, plug-n-play into the mobo
    pentium dual core processor(64-bit support)(named e2200, google it if you want)
    keyboard, mouse, etc
    Broadcom wireless pci card(Linksys)

    Think that's about all that needs to be specified. I'm triple booting it with windows(to be done) and linux(which I'm using right now, Fedora 9 x86-64 to be exact).

    Thanks in advance, hopefully

    -Aaron



  2. #2
    Advanced Array

    Join Date
    Jun 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the best hac os is iDeneb, and for the tripple boot, use Acronis Directos suite 10, when u install it, look for a program "OS Selector" thats the best for multiples operating systems

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well at the moment I will be sticking with grub, for it's always been the best for me. I can boot into darwin and all, so I highly doubt it's a problem. I really dont care what the 'best' is, I want one that will work. Like, for example, if I burn it, but it has the same exact problem as kalyway or iatkos(which is guaranteed), I'm screwed, and I just wasted my time.

    With that being said, I want to find a solution before I switch.

  4. #4
    Advanced Array

    Join Date
    Jun 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by aaronic View Post
    Well at the moment I will be sticking with grub, for it's always been the best for me. I can boot into darwin and all, so I highly doubt it's a problem. I really dont care what the 'best' is, I want one that will work. Like, for example, if I burn it, but it has the same exact problem as kalyway or iatkos(which is guaranteed), I'm screwed, and I just wasted my time.

    With that being said, I want to find a solution before I switch.
    the grub only shows windows and linux, nothing more, the OS Selector shows all OSs
    Last edited by Begletsut; 10-14-2008 at 01:51 PM.

  5. #5
    Newbie Array

    Join Date
    Oct 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Begletsut View Post
    the grub only shows windows and linux, nothing more, the OS Selector shows all OSs
    Code:
    title hackintosh!
    root (hdy, x)
    savedefault
    makeactive
    chainloader +1
    Replace y as the hd number and x as the partition number. You've now booted into hackintosh, lol. I prefer to configure mine using methods where I know what I'm doing so that way I can fix when I mess up, and I would further know where I've gone wrong or what to change, etc.
    Last edited by aaronic; 10-14-2008 at 09:57 PM.


  6. #6
    Professional Array

    Join Date
    Oct 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    8

    Default

    Dell 3100 2 HD's 1gb ram Leo&Vista ultra easyBCD booter

    I loaded leo4all v2 . then later tried to load v4. v4 would freeze at apple boot screen showing O with a - in the center. erased and reinstall v2. everything worked except audio. 1 thing i have 2 do before reboot after install, is pull the DVD or it won't finish the setup. also i could only install on a 1 partion HD formatted with utilities.

 

 

Similar Threads

  1. Replies: 5
    Last Post: 06-08-2011, 09:51 PM
  2. hangs when loading from install DVD
    By kiwinall in forum Installation
    Replies: 1
    Last Post: 12-29-2010, 01:25 PM
  3. Replies: 1
    Last Post: 02-20-2010, 10:24 PM
  4. Installed fine, but hangs after loading DSMOS, Any ideas?
    By Deathshead in forum Installation
    Replies: 1
    Last Post: 11-09-2009, 03:16 PM
  5. OS Loading screen is stuck! Please help!
    By Linkamus in forum Installation
    Replies: 1
    Last Post: 01-11-2009, 02:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:41 AM.
twitter, follow us!