Results 1 to 3 of 3
Discuss Hackintosh 10.4.9 VMWare 6 at the Archiv (Leopard) - Hackint0sh.org; I'm using uphuck's universal 1.3 10.4.9 install dvd.. I'm wondering what the best patches, kernel ...
  1. #1
    Newbie Array

    Join Date
    Jun 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hackintosh 10.4.9 VMWare 6

    I'm using uphuck's universal 1.3 10.4.9 install dvd..
    I'm wondering what the best patches, kernel and drivers I need to intall onto my VMWare Workstation 6 setup here to gain the best experince.. Yes, I've looked at the guide posted on the osx86 project's wiki, please do not point me to it, thank you..

    The host computer is an AMD laptop (AMD, Turion 64 ML-30 (not duel core) wif an ATI 200m mobile chip). My host operating system is not.. 64bit.

    I've tried one way with installing a couple of things i thought would work, but once the install completes the installer reboots the vm and it just sits at a blank screen.. no signs of the boot loader Random question: do I need the 10.4.4 loginwindow fix?

    I had no trouble installing JaS's 10.4.8, but I'd prefer to be on 10.4.9 if I can without too much trouble. And to avoid some flames, I know VMWare is not the best setup for preformace wise.



  2. #2
    Newbie Array

    Join Date
    Mar 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a feeling I know whats going on here and it happens to normal PCs. I don't think you need the login window fix. You probably used the Disk Utility to Erase to disk. The general erase command doesn't work though as it sets up the drive for booting via EFI. You have to partition the disk into a single partition and it will partition and erase it and then you will be able to boot from the installed OS.

  3. #3
    Newbie Array

    Join Date
    Jun 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    naw, I created partions, I did NOT just erase the disk.. :S

 

 

Similar Threads

  1. VMWare works, will hackintosh?
    By brokenchains in forum Installation
    Replies: 1
    Last Post: 07-12-2011, 04:25 AM
  2. Replies: 1
    Last Post: 06-27-2011, 05:22 PM
  3. Hackintosh on VMware
    By edlemur in forum Installation
    Replies: 7
    Last Post: 02-08-2010, 03:05 PM
  4. So I have a VMware hackintosh
    By tallbus1 in forum Using Leopard
    Replies: 1
    Last Post: 04-15-2009, 10:50 PM
  5. [Installation Request] Hackintosh with VMware
    By Bennoo in forum Archiv (Leopard)
    Replies: 7
    Last Post: 09-08-2008, 03:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:22 AM.
twitter, follow us!