Results 1 to 2 of 2
Discuss [Hackint0sh Supprt] Installation issues at the Archiv (Leopard) - Hackint0sh.org; This is my current system configuration: Intel Pentium M 770 AOpen i915GMm-HFS motherboard 2x1GB OCZ ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Hackint0sh Supprt] Installation issues

    This is my current system configuration:
    Intel Pentium M 770
    AOpen i915GMm-HFS motherboard
    2x1GB OCZ Gold Series DDR2 533
    ATi HD2400 PRO 256MB
    Realtek AC'97 CODEC on-board
    Silicon Image 3132 SATA on-board
    Plextor PX-740A DVD+-RW
    Western Digital Caviar SE16 WD400KD 400GB HDD

    Now I have a big problem when installing. After it gets past the boot menu, I've tried all the kernels and all of them end up in a kernel panic. I have no idea what's going on.

    If it's matters, I'm using Logitech MX1000 mouse and a Apple Aluminum USB keyboard.

    This is the error:
    panic(cpu 0 caller 0x339CEDE0): "AppleSMCPDRC::start - unrecognized device type\n"@/SourceCache/IOPlatformPluginFamily/IOPlatformPluginFamily-315.0.3/ACPI_SMC_PlatformPlugin/AppleSMCPDRC.cpp:68

    Happens everytime; I've tried reburning and rehashing the disk image.

    Any help is appreciated.
    Last edited by AlphaTeam; 05-24-2008 at 07:53 PM.



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Boot using F8 to enter Darwin's prompt and type:

    /sbin/mount -uw /
    rm -rf /System/Library/Extensions/AppleSMC.kext
    rm -rf /System/Library/Extensions.mkext
    rm -rf /System/Library/Caches/*
    reboot

    Now, boot using -v and check till work.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Help w/ my Hackint0sh OSX 10.6.3 Installation
    By TheDevariousEffect in forum Installation
    Replies: 4
    Last Post: 04-15-2011, 12:53 PM
  2. Hackint0sh Installation
    By vikashagrawal1990 in forum Installation
    Replies: 0
    Last Post: 04-15-2011, 12:23 PM
  3. [Hackint0sh Support] installation problem.....
    By ajay5200 in forum Archiv (Leopard)
    Replies: 5
    Last Post: 04-22-2008, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:32 PM.
twitter, follow us!