Results 1 to 3 of 3
Discuss [Hackint0sh Support] Partition Error at the Archiv (Leopard) - Hackint0sh.org; I have a HP Media Center m1080n PC. I'm installing iAtkos at the moment, and ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Hackint0sh Support] Partition Error

    I have a HP Media Center m1080n PC. I'm installing iAtkos at the moment, and it seemed to install properly. I have my harddrive set up in 3 partitions, a HP_Recover, Leapord, and MAC partition. For some reason It wouldn't install on the Mac Partition because in the Darwin_bootloader thing it wouldn't let me insert the 5. Anyways I deleted my XP partition and made it Mac Journaled and continued on my installation. When i went to boot up i recieved a

    EFT+ Partition Error

    Any suggestions.

    ASUS name: PTGD1-LA
    Chipset: Intel 915P
    Intel P4 540 3.2 GHz with hyperthreading (HT): (I dont know SSE2 or SSE3 o.o)
    512 MB (2 x 256 MB)
    Internal hard drive: 250 GB, 7200 rpm, serial ATA
    Realtek ALC 880 chipset
    ATI Radeon x300se (Do I need that ATIinject Driver for this)



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi,

    Delete all partitions, use Disk Util on "your osx86 prefeered dvd".

    Is a typical problem. Lost bootloader.

    Reinstall "your osx86 prefeered dvd" on full hd/partition or try grab pc_efi (check netkas.org or #leopard chanroom on IRC) and use ./startupfiletool to try recover bootsector on your Darwin.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    Apr 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok I erased my partitions so Now I only have 2 but the new Raw partition is being read as my 5th partition. I even deleated it again. idont want to erase my Recover Partition >.> Now in iAtkos, when you configure the bootloader it doesn't except anythin gover 4 when picking the partition T_T

    What do I do now?

 

 

Similar Threads

  1. getting an HFS Partition Error?
    By JesusxINxAxBox in forum Installation
    Replies: 3
    Last Post: 06-15-2009, 03:50 PM
  2. Replies: 1
    Last Post: 06-04-2008, 12:46 PM
  3. Replies: 7
    Last Post: 05-03-2008, 03:14 PM
  4. Replies: 0
    Last Post: 06-11-2007, 08:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:51 PM.
twitter, follow us!