Results 1 to 2 of 2
Discuss [Hackint0sh Support] Os x Installation freezes at the Archiv (Leopard) - Hackint0sh.org; Hello everybody, i am trying to install os x Leopard on my Toshiba Satellite A210-15Y ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Hackint0sh Support] Os x Installation freezes

    Hello everybody,
    i am trying to install os x Leopard on my Toshiba Satellite A210-15Y
    I have tried so far with 2 Versions:
    iAktos and Kalyway, both freeze in on the Grey Backgrounded Apple Logo before i can even install it.

    when boot with -v i see, that iAktos is stopping at:
    Code:
    ERROR: FireWIre unable to determine security-mode; defaulting to full-secure.
    Jettisoning kernel linker.
    with Kalyway i get a step further:
    Code:
    ERROR: FireWIre unable to determine security-mode; defaulting to full-secure.
    Jettisoning kernel linker.
    Mar 28.05.50.28 localhost com.apple.launchd[1] (com.apple.SystemStarter): Failed to count the number of files in "/Sytem/Library/StartupItems": No such file or directory.
    unknown SIGSEGV code 0
    Can anyone help? Where is the failure?
    Is it even possible to install it on my laptop?
    What version should i use?
    thanks in advance
    lacie



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi, post your detailed PC configs to we can try help you.

    Need mainboard/chipset, IDE/SATA - HD/DVD connections types, version of OSX86 you try to install, iAktos and Kalyway have muchs versions and we need number of this DVD's.

    Cheers,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. [Hackint0sh support] hanging up after the installation :(
    By wizkies in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-17-2008, 05:43 PM
  2. Replies: 11
    Last Post: 05-27-2008, 07:31 PM
  3. [Hackint0sh Support] installation problem.....
    By ajay5200 in forum Archiv (Leopard)
    Replies: 5
    Last Post: 04-22-2008, 03:47 PM
  4. Replies: 1
    Last Post: 04-14-2008, 01:35 PM
  5. Replies: 0
    Last Post: 04-10-2008, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:07 PM.
twitter, follow us!