Results 1 to 10 of 10
Discuss [Hackint0sh Support] Installation Problem [BLUE SCREEN] at the Archiv (Leopard) - Hackint0sh.org; Hi all, sry my english is not good but i try to say my Problem ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [Hackint0sh Support] Installation Problem [BLUE SCREEN]

    Hi all,
    sry my english is not good but i try to say my Problem

    OK thats the Problem:

    I have Downloadet Leo4All v3 burn it on DVD


    First i have with Partition Magic Bootable Edition creat a Partition in FAT32.

    Then i Boot from the DVD and waits for starting MacOS Setup.
    (On my Toshiba Satelite Notebook)

    After it all Loads, comes a Bluescreen an nothing more :S:S

    I tried it very often an only Blues Screen.

    Please help me thnx very mutch !
    Then i boot from



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi,

    Try use Disk Utility in OSX DVD for create partitions, don't use other stuffs.

    Post detailed config of "Toshiba Satelite Notebook" to we can help you. It's more easier to know what the configuration of your notebook.

    Cheerz,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    May 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Re

    The Problem is, when i want to install OSx86 (boot) comes the Blue Screen before the Installation Starts... How i can then start the Disk Utility...

    Toshiba Satelite Config:

    Microprocessor:
    Intel Pentium M processor 740
    clock speed : 1.73GHz

    RAM:
    Installed Size : 512MB / 2 GB (max)
    Technology : DDR2 RAM

    Cache Memory:
    Level 2 Cache 2 MB

    Hard Disk Drive:
    40GB

    Optical Drive:
    DVD Super Multi drive (Double Layer)

    Display:
    S ize : 15.4Inch
    Type : Toshiba TruBrite WXGA TFT display
    I nternal resolution : 1,280 x 800

    Graphics:
    Intel 915GM Express chipset up to 128MB

    Wireless communications:
    Compliancy : Wi-Fi
    Network Support : 802.11b/g
    Wireless Technology : Wireless LAN (802.11b/g dual-mode integrated network support)

    Wired communications:
    topology : Ethernet LAN
    speed : 10/100 Base-TX
    topology : international V.90 modem, V.92 ready
    speed : 56 Kbps data (V.90) and 14.4 Kbps fax

    Very thnx

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Ok,

    Your Graphics: Intel 915GM isn't supported by OSX. Try press F8 to call boot prompt and type:

    -F -x -v

    or

    cpus=1 -v

    Also, you need try install other version. Old ToH RC2 can work for you. I don't know if Kalyway DVD's support 915 GPU's.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #5
    Newbie Array

    Join Date
    May 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Re

    Thanks Man,

    I am very newbie in the Zone of Mac....

    I tried the 2 startup commands.. but nothing!

    Hmmm...i don't know how i can install the "ToH ......." or better " What is that ???"


  6. #6
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This is builds of OSX, have Kalyway, Leo4All, ToH RC2, JaS.

    If some not install you need try other to know, in mine personal opinion, only Leo4All and ToH works on your system.

    Try boot using -v to see errors and post-it back here to we analyze-it.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #7
    Newbie Array

    Join Date
    May 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Re

    The cool is, i see don't see any problems. It's Problem free. The Blue Screen comes after them! :S:S:S

  8. #8
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by erv1n View Post
    The cool is, i see don't see any problems. It's Problem free. The Blue Screen comes after them! :S:S:S
    I believe your video chipset is incompatible with OSX. Is older than first Mac Intel's.

    Try install ToH RC2. Search on torrent places, if not works, you can try older versions like a JaS 10.4.8.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  9. #9
    Newbie Array

    Join Date
    May 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Re

    Ok i have Downloadet the ToH RC2 DVD

    Now i Burn it to DVD Disk and then Boot i from the DVD!

    At first must the Partition be FAT32 right ? or wich settings or formating configuration can i make?

    Thnks

  10. #10
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Need use HFS+ format, go Utilities / Disk Utility to re-format your HDD.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


 

 

Similar Threads

  1. Replies: 7
    Last Post: 04-21-2009, 01:40 AM
  2. Replies: 11
    Last Post: 05-27-2008, 07:31 PM
  3. [Hackint0sh Support] Blue screen on my hack
    By manuelpeh in forum Archiv (Leopard)
    Replies: 2
    Last Post: 04-29-2008, 06:11 PM
  4. [Hackint0sh Support] installation problem.....
    By ajay5200 in forum Archiv (Leopard)
    Replies: 5
    Last Post: 04-22-2008, 03:47 PM
  5. [Installation Support] Leopard-Blue Screen
    By drfgb3 in forum Archiv (Leopard)
    Replies: 9
    Last Post: 04-18-2008, 08:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:10 AM.
twitter, follow us!