Results 1 to 2 of 2
Discuss [Hackint0sh Support] iATKOS v1.0i restarts at Apple logo, before install at the Archiv (Leopard) - Hackint0sh.org; I have attempted to install iATKOS v1.0ir2, but there is no display of my internal ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Hackint0sh Support] iATKOS v1.0i restarts at Apple logo, before install

    I have attempted to install iATKOS v1.0ir2, but there is no display of my internal SATA drive and the external would not boot after the install.

    I gathered from looking around that there does not seem to be a Darwin boot in iATKOS v1.0ir2 and that I should get iATKOS v1.0i which does contain the required booting and possibly has worked on many internal SATA drives.

    iATKOS v1.0i will boot of the DVD to the part when it flashes the apple logo and restart. I did a 'F8' load then entered '-v' and get the following before the reboot:

    Loading Darwin/x86
    Load kernel mach_kernel
    Loading HFS+ file: [mach_kernel] from 4230450
    Loading HFS+ file: [mach_kernel] from 4230450
    Load Drivers: Loading from [
    /System/Libraries/Extensions.mkext]


    Loading HFS+ file: [/System/Library/Extensions.mkext] from 4230450
    Loading HFS+ file: [/System/Library/Extensions.mkext] from
    4230450
    I have a Compaq Presario B1959TU laptop with upgraded RAM to Kingston 2GB 667MHz and Samsung 250GB 2.5" SATA HDD. I have a spare of both and the DVD writer has just recently been replaced, so it is brand new and works fine.

    I am in the process of downloading Kalyway, but if there is a way that I can get this working sooner that would be great. I would like to use this to test out Mac before I buy a $2500 laptop and then realize that I did not like it.

    It would be great if I could get some help...
    Last edited by mgendys; 03-30-2008 at 08:55 AM. Reason: better explanation



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You can post PC (all, detailed) configs to try think in a sollution?

    If you can pictures of boot error maybe good post too.

    Cheers,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Replies: 6
    Last Post: 10-01-2011, 01:43 AM
  2. Problem: Pop-up Apple logo and quickly restarts...
    By shiino in forum Installation
    Replies: 0
    Last Post: 09-05-2009, 04:39 AM
  3. [Hackint0sh Support] iATKOS v2.0i or Leo4All3 ?
    By Carinhas in forum Archiv (Leopard)
    Replies: 4
    Last Post: 08-27-2008, 03:14 AM
  4. [Hackint0sh Support] iAtkos Install on Dell XPS M1530
    By C140 Brothers in forum Archiv (Leopard)
    Replies: 2
    Last Post: 08-05-2008, 03:30 PM
  5. Replies: 2
    Last Post: 04-01-2008, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 PM.
twitter, follow us!