Results 1 to 4 of 4
Discuss [Hackint0sh Support] Having trouble installing kalyway or TOH RC2 at the Archiv (Leopard) - Hackint0sh.org; I am having some trouble installing TOH rc2 from this guide: http://forum.insanelymac.com/index.p...opic=73199&hl= . I will ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Hackint0sh Support] Having trouble installing kalyway or TOH RC2

    I am having some trouble installing TOH rc2 from this guide: http://forum.insanelymac.com/index.p...opic=73199&hl= . I will explain what happens in steps:

    1. I set the bios to the settings it says on the guide.

    2. I boot the dvd into the darwin screen and press F8 and entered the x -legacy cpus=1 option

    3. It shows the usual fast scrolling information.

    4. But then, it stops on the Mac framework succesfully initialized screen. I am able to eject the dvd (which shows it is not doing anything).

    I have some screenshots of the issue. Im pretty sure i have followed every step in the guide. I have tried to install TOH on a 40GB HDD and a sata 250. (yes i know the guide says not to) but regardless it does not seem to work at all no matter what hard drive i use. I have even tried the toh install with a 40GB ide HDD. I have tried to install leopard with kalyway and toh, but i had no luck with ether one. Is this a bios issue? What is it? If there are any links to help me with this that would be great. If anybody can help me with this that would be great as well.

    My specs are:

    MSI P6N SLI PLATINUM with 1.6 version bios
    2 IDE CDROM DRIVES
    1 SATA DVD DRIVE
    40GB IDE HDD
    250GB SATA HDD
    INTEL CORE 2 DUO 2.13 GHz

    I have Screenshots below to help explain the problem:





    NOTE: i do realize that there is two processor cores recognized on the screenshot. Thats not the problem. Ive tried the legacy cpus command and that makes no difference.

    PLEASE HELP!

    If there is something wrong with the wording with this topic i apologize. ill fix it when i can.

    The .iso's i have used are:

    ToH_x86_9A581_RC2.iso
    and
    KALYWAY 10.5.1.iso
    Last edited by NAXDON; 05-08-2008 at 07:02 PM. Reason: Revision



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi,

    If your chipset is a nForce chipset, haveing incompatibilities to install it, maybe Leo4All V3 work.

    Can confirm chipset model for me?

    Is pictures, for times in this lines, after it, have still waiting for root devices?

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well it says here for my motherboard: http://www.msicomputer.com/product/p...tinum&class=mb

    That one is :

    NVIDIAŽ nForce 650i SLI (C55) Chipset
    • Supports FSB 533MHz, 800MHz, 1066MHz & 1333MHz* (FSB 1333 requires FSB 1333 CPU and manual FSB adjustment in the BIOS)
    • Support Dual channel DDR2 533/667/800 memory interface up to 8GB
    • Support Dual PCI Express 16X interface with either 1x16 or 2x8 operation.

    and the other is:
    NVIDIAŽ nForce 430i (MCP55) Chipset
    Integrated Hi-Speed USB 2.0 controller, 480Mb/sec, 8 ports
    • 4 Serial ATAII ports w/ transfer rate up to 3Gb/s and support RAID (0,1, 0+1 & 5)
    • 2 channel Ultra ATA 133 bus Master IDE controller up to 4 IDE drives
    • PCI Master v 2.3, I/O ACPI 2.0 Compliant

    so im guessing it is the 430i that is controlling everything.

    hey, f41qu3 thanks for trying to help me. What do you mean about the root?
    Last edited by NAXDON; 05-08-2008 at 07:53 PM.

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Is not guaranteed, but try the Leo4All v3.

    On last week i succefull installed it on same chipset (but is a AMD machine).

    I'm using a Sata II HDD and IDE DVDRW.

    ToH not support you chipset, and Kalyway, i don't know, but ia believe don't support too.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. [Hackint0sh Support] Kalyway 10.5.2 on Dell Latitude D610
    By ryanique in forum Archiv (Leopard)
    Replies: 3
    Last Post: 10-03-2008, 02:58 PM
  2. [Kalyway Support] Error after Installing Max OS X
    By DJGoeddek in forum Archiv (Leopard)
    Replies: 5
    Last Post: 04-24-2008, 01:50 PM
  3. [Hackint0sh Support] Problem installing OSX86
    By SimonS in forum Archiv (Leopard)
    Replies: 9
    Last Post: 04-17-2008, 02:20 PM
  4. [Hackint0sh Support] Installing Tiger
    By gecevampiri in forum Tiger
    Replies: 6
    Last Post: 04-05-2008, 03:58 AM
  5. [Hackint0sh Support] Lost desktop icons after kalyway 10.5.2 update
    By shadowofdeath15 in forum Archiv (Leopard)
    Replies: 2
    Last Post: 03-25-2008, 09:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:44 AM.
twitter, follow us!