Results 1 to 3 of 3
Discuss [Hackint0sh Support] Graphics Tearing and Display Issue at the Archiv (Leopard) - Hackint0sh.org; I have experienced graphics tearing in both kalyway 10.4.10 and his 10.5.1 updated to 10.5.2 ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Hackint0sh Support] Graphics Tearing and Display Issue

    I have experienced graphics tearing in both kalyway 10.4.10 and his 10.5.1 updated to 10.5.2 via his combo update. I have also tried apple's Graphics Update 1.0 but the update made may laptop unable to see my LCD screen. But if I connect a External monitor it will display on the External monitor, but not on my LCD screen. The Graphics Update did fix the Graphics Tearing though... but How can I fix this my LCD screen problem on my laptop?.... does anyone have any info about updates or fixes?

    Im using a Toshiba Satellite A100 model notebook.



  2. #2
    Rookie Array zerocool18's Avatar

    Join Date
    Mar 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wow I actually am experiencing the same problem with the graphics.

    But instead of not detecting the LCD after installing the 9.2 kernell I can no longer boot up.

    Please do help us

    thanks,

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    I am also having this problem on my Dell D610 laptop. Here is the post I made over at the InsanelyMac forums:

    The search function on the site is apparently borked right now and so I read through pages of the forum trying to find the topic with no joy. I installed Leopard on a Dell D610 using the Kalyway install, updated to 10.5.2 with the ComboUpdate, and installed the new netKas 9.2.0 kernel. Installed most of the updates available (not the new Time Machine update though) one at a time. The last one which seems to have broken my system was the Leopard Video Update. It goes through boot to the Grey Apple spinner screen and then gives me an "out of range" error on the monitor. Is there any way to fix this that I have overlooked? The D610 uses the Intel 915/915G driver which is installed by default so I never had to install a video driver on this machine. Thanks in advance for your help!



 

 

Similar Threads

  1. Graphics Cards and Hackint0sh / OSX86
    By AARRGGHHH in forum Installation
    Replies: 1
    Last Post: 11-29-2009, 11:33 PM
  2. Building Hackint0sh, no display
    By MB94 in forum Hardware
    Replies: 1
    Last Post: 06-29-2009, 04:31 PM
  3. Best cheap dual display graphics card
    By creecher in forum Installation
    Replies: 3
    Last Post: 03-20-2009, 02:59 PM
  4. [Hackint0sh support] Screen resolution issue
    By mochiware in forum Hardware
    Replies: 14
    Last Post: 05-16-2008, 04:14 PM
  5. [Hackint0sh Support] Leo4All installing issue
    By endstille in forum Archiv (Leopard)
    Replies: 3
    Last Post: 04-04-2008, 06:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:18 AM.
twitter, follow us!