Page 4 of 4 FirstFirst 1234
Results 31 to 33 of 33
Discuss [Hackint0sh] 10.5 doesn't work on PC at the Archiv (Leopard) - Hackint0sh.org; I hope you can find time to do the VMware installation guide soon. I am ...
  1. #31
    Newbie Array

    Join Date
    Aug 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I hope you can find time to do the VMware installation guide soon. I am having problems booting from a USB HDD and have decided to try the VMware route first.


  2. #32
    Advanced Array

    Join Date
    Mar 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by SengokuZero1 View Post
    Not the case I just installed it on vmware. And natively also.

    Im going to write a guide as soon as I can, just needed enough time to work out this rubbish, havent found the mac forums especially helpful while working this out.

    Im going to tweak the code I wrote to fix this problem, slap a nicer interface onto it. and then i may do a release, ill post a guide of how to install 10.5.4 through vmware soon as I can, Im very commited on development projects im responsible for architecting, so any time I can apply to this is very random, but i do plan to spend sometime releasing a fix to aid lesser technical people in installing osx86.

    problem I found with most guides to installing osx86 is theyre not very accurate or are poorly written, not like you would find on a windows platform which is were most people trying to install osx86 are coming from.

    Ill post a link to the guide on this thread soon as I find time.
    Stop shitting all here and if thruth than post solution i.o. this BV^&%$#shit !

    Install on VMWare not possible using patched distros...thats final !

  3. #33
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    About VMware use this thread: http://www.hackint0sh.org/forum/showthread.php?t=36029

    I'm closing this thread now.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Will Hackint0sh work with my PC? :)
    By colourfulclock in forum Installation
    Replies: 0
    Last Post: 10-21-2009, 12:19 PM
  2. Will hackint0sh work on any amd's?
    By jamesb969 in forum Distributions
    Replies: 1
    Last Post: 03-17-2009, 03:19 PM
  3. [Hackint0sh Support] Leopard doesn't boot on a AMD X2
    By Luinwethion in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-30-2008, 05:09 AM
  4. [Hackint0sh Support] Does it work?
    By byfreak in forum Archiv (Leopard)
    Replies: 7
    Last Post: 03-22-2008, 06:59 PM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:37 AM.
twitter, follow us!