Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33
Discuss [Hackint0sh] 10.5 doesn't work on PC at the Archiv (Leopard) - Hackint0sh.org; in windows this drive would be referenced as multi(0)disk(0)rdisk(0)partition(3)...
  1. #21
    Rookie Array

    Join Date
    Aug 2008
    Location
    uk
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    in windows this drive would be referenced as

    multi(0)disk(0)rdisk(0)partition(3)


  2. #22
    Rookie Array

    Join Date
    Aug 2008
    Location
    uk
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any ideas guys, started developing a audio editing app for iphone at work, but really cant add a mac also to my setup at home so i need to dual boot osx86 n XP desperately.

  3. #23
    Newbie Array

    Join Date
    Aug 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi, i also has usb voltage issue after i install mac 10.5.2 into an intel 450G mainboad, anyone know how to fix it?
    Last edited by GMow; 08-25-2008 at 11:25 PM.

  4. #24
    Rookie Array

    Join Date
    Aug 2008
    Location
    uk
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have you tried this, upgrading to 10.5.3 and then 10.5.4. your having a lot better luck than most of us you have installed :-)

    http://www.insanelymac.com/lofiversi...p/t117678.html

  5. #25
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac Osx x86 sse2 sse3 on intel pc

    Hello,

    I had recently tried a mac osx x86 sse2
    sse3 intel leopard to install but it crashed
    Always where is the error?
    version of the leopard would you recommend that the
    in this PC?

    ASRock P4Dual 915GL Socket 478
    Intel Pentium 4
    1 GB DDR RAM
    2.4 GHz CPU
    160 GB samsung hdd (IDE)
    pioneer dvd burner dvr-115D (IDE)


  6. #26
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by klicky View Post
    Hello,

    I had recently tried a mac osx x86 sse2
    sse3 intel leopard to install but it crashed
    Always where is the error?
    version of the leopard would you recommend that the
    in this PC?

    ASRock P4Dual 915GL Socket 478
    Intel Pentium 4
    1 GB DDR RAM
    2.4 GHz CPU
    160 GB samsung hdd (IDE)
    pioneer dvd burner dvr-115D (IDE)
    Try use JaS 10.5.4 or Leo4All v3.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #27
    Rookie Array

    Join Date
    Aug 2008
    Location
    uk
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    has anyone got any ideas about how to duplicate, my vmware drive to physical removable 160gb usb HDD. I bought a copy of superduper, it claimed it was going to make my drive bootable at the end of the process apparently now this didnt work I found There was a difference in the number of files on drive i.e. /System/....... /Extensions

    so i added a custom script try

    The device is mounted as a scsi device.

    I've formatted the Drive as HFS Journalled, rebooted installed PC EFI v5 sucessfully.

    rebooted

    Then tried installing the following images

    kalyway 10.5.2
    jas 10.5.2
    jas 10.5.4

    specifying the new device path rd=disk1s1

    the same device path i installed pc efi to.

    I either get a message specifying that the processor has been disabled by the guest OS or the drive cannot be located. Depending which version i use.

    Any ideas on this would be greatly appreciated

  8. #28
    Advanced Array

    Join Date
    Mar 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by SengokuZero1 View Post
    has anyone got any ideas about how to duplicate, my vmware drive to physical removable 160gb usb HDD. I bought a copy of superduper, it claimed it was going to make my drive bootable at the end of the process apparently now this didnt work I found There was a difference in the number of files on drive i.e. /System/....... /Extensions

    so i added a custom script try

    The device is mounted as a scsi device.

    I've formatted the Drive as HFS Journalled, rebooted installed PC EFI v5 sucessfully.

    rebooted

    Then tried installing the following images

    kalyway 10.5.2
    jas 10.5.2
    jas 10.5.4

    specifying the new device path rd=disk1s1

    the same device path i installed pc efi to.

    I either get a message specifying that the processor has been disabled by the guest OS or the drive cannot be located. Depending which version i use.

    Any ideas on this would be greatly appreciated
    Not possible to install these distro's in VMWARE ! Try native install.

  9. #29
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    For Vmware use this thread: http://www.hackint0sh.org/forum/showthread.php?t=36029

    Don't open more one thread about Vmware stuff. Plzkthx.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  10. #30
    Rookie Array

    Join Date
    Aug 2008
    Location
    uk
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not the case I just installed it on vmware. And natively also.

    Im going to write a guide as soon as I can, just needed enough time to work out this rubbish, havent found the mac forums especially helpful while working this out.

    Im going to tweak the code I wrote to fix this problem, slap a nicer interface onto it. and then i may do a release, ill post a guide of how to install 10.5.4 through vmware soon as I can, Im very commited on development projects im responsible for architecting, so any time I can apply to this is very random, but i do plan to spend sometime releasing a fix to aid lesser technical people in installing osx86.

    problem I found with most guides to installing osx86 is theyre not very accurate or are poorly written, not like you would find on a windows platform which is were most people trying to install osx86 are coming from.

    Ill post a link to the guide on this thread soon as I find time.


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Will Hackint0sh work with my PC? :)
    By colourfulclock in forum Installation
    Replies: 0
    Last Post: 10-21-2009, 12:19 PM
  2. Will hackint0sh work on any amd's?
    By jamesb969 in forum Distributions
    Replies: 1
    Last Post: 03-17-2009, 03:19 PM
  3. [Hackint0sh Support] Leopard doesn't boot on a AMD X2
    By Luinwethion in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-30-2008, 05:09 AM
  4. [Hackint0sh Support] Does it work?
    By byfreak in forum Archiv (Leopard)
    Replies: 7
    Last Post: 03-22-2008, 06:59 PM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:39 AM.
twitter, follow us!