Results 1 to 8 of 8
Discuss Dualboot ok! Install ok! device 1/5, help for driver needed please :) at the Archiv (Leopard) - Hackint0sh.org; Hello, After many days of google and nights spent on dualboot and install, now i'm ...
  1. #1
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dualboot ok! Install ok! device 1/5, help for driver needed please :)

    Hello,
    After many days of google and nights spent on dualboot and install,
    now i'm stuck on device driver i don't get sound, nor wireless connection; Here are my specs:


    Mobile DualCore Intel Core 2 Duo T7300, 1984 MHz (10 x 198)
    Hewlett-Packard HP Pavilion dv6500 Notebook PC
    IDE Controller:
    Intel(R) 82801HEM/HBM SATA AHCI Controller
    Audio Card:
    Realtek ALC268 @ Intel 82801HBM ICH8M - High Definition Audio Controller
    Video Card:
    NVIDIA GeForce 8400M GS (128 Mo)
    Wireless Card:
    Intel(R) Wireless WiFi Link 4965AGN (172.)

    Thanks in advance.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    For Audio check here

    For Video Here

    For Info about your Wireless here, but they still working on it I think...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for this icchansan, but i can't figure out to make audio driver work, nor wireless card (always marked disable);
    For audio i follow instruction on that link you game me i'm stuck here:

    1.Run ALC268Installer 2 or 1. (Depending on which works for you.)
    2.Before Restarting delete /System/Library/Extensions/ALCInject.kext
    3.Use Kext Helper b7 to ins.......

    this file is not in that directory moreover ALC268FIX seems to have been taken down from RapidShare i couldn't find it, please if you get another i will be grateful.
    about wireless i saw many people report on that it doesn't for the moment, i couldn't make it work either

    Cheers

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh about your wifi, I believe you have to buy a doggle or something like dat T.T

    For your Audio some Links here:

    ALC268 Bump
    AlC268 Installer
    ALC268 fix

    Now try again

    P.S. You can get Kext Helper on Here
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Going to try them...thx.
    icchansan could you advise me about chosing kalyway or leo4all?
    Which one is better (less trouble)?

    Cheers


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I dont think theres a better distro, but kalyway looks like works better with AMD systems and have to take like 2 or 3 steps to update, leo4all works great for me, I dont know how it will work for you, you have to try them and check, if you have vanilla support try 132 bootloader theres a good guide in the genius bar
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    I dont think theres a better distro, but kalyway looks like works better with AMD systems and have to take like 2 or 3 steps to update, leo4all works great for me, I dont know how it will work for you, you have to try them and check, if you have vanilla support try 132 bootloader theres a good guide in the genius bar
    Ok Thanks i still can't get my audio card to work but now i'm planing to install iDeneb 10.5.5 v1.3 on it,i guess it will solved this trouble if not, you will see me again :hack:

    Cheers.

  8. #8
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah
    The sound is working

    if someone else face the same trouble:

    1.Run ALC268 Installer. (Depending on which works for you.)

    2.Before Restarting delete /System/Library/Extensions/ALCInject.kext

    3.Use Kext Helper b7 to install HDAEnabler.kext

    4.Fix Permissions with Disk Utility
    
5.Restart and make sure that Internal Speakers is selected in Audio Settings

    6. Then run HDA Fix v3 (Riavvia in seguito means Restart later, Riavvia means Restart now)

    7. Click Restart Later

    8.Repair permissions with Disk Utility

    9.Restart

    10.Bootup and sound and shutdown should work


    thx incchansan now is the video thing and wireless héhé XD

 

 

Similar Threads

  1. Resolution and driver help needed! Any help is appreciated :)
    By Anthony93 in forum Using Snow Leopard
    Replies: 13
    Last Post: 05-25-2011, 09:44 PM
  2. Replies: 7
    Last Post: 10-12-2009, 06:32 AM
  3. intel(r) 82566dc-2 driver needed
    By adnan arfeen in forum Installation
    Replies: 1
    Last Post: 03-30-2009, 05:59 PM
  4. Replies: 1
    Last Post: 06-04-2008, 03:57 PM
  5. GMA 950 Driver from 9A527 needed!
    By danica_talos in forum Archiv (Leopard)
    Replies: 0
    Last Post: 11-06-2007, 06:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:12 AM.
twitter, follow us!