Results 1 to 3 of 3
Discuss Does any body have any problem Running graphics programs at the Archiv (Leopard) - Hackint0sh.org; hi folks..... i am 3d artist my profession.. i have to use pretty softwares like ...
  1. #1
    Rookie Array

    Join Date
    Apr 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Does any body have any problem Running graphics programs

    hi folks.....

    i am 3d artist my profession..
    i have to use pretty softwares like "Alias Wavefront MAYA" and "Adobe" products.
    if any body has a problem running that kind of software it will be very much appreciated to know what was the problem was...and how to solve that?

    Regards

    Dr. Max Mad
    Beneath this pakish exterior lies the mind of GENIUS



  2. #2
    Newbie Array

    Join Date
    May 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default maya flexlm thing :(

    i am also in CG so when apple switched to intel
    i finally found os that suites me

    well I run Adobe CS3 suite on AMD
    it works just fine but i have problem with maya 8.5 // flexlm doesn't see MAC address (network card) there are some solutions on insanely mac but non of them worked for me. and one patch that fixed flexlm and started maya slowed down system performance making it unusable (IONetwrkFmlyDRMFix for 10.4.8)

    http://semthex.com/index.php?option=...id=22&Itemid=8

    there is explanation here how to write part of your own IONet...kext but like I said I'm**a CG artist who needs some help with this issue.

    i can install xcode but not sure how to or where to apply this semthex code.

    for now i run ubuntu linux when i need maya .
    unfortunatly for me i cant go back to 10.4.8 where maya works cause then i would loose CS3 suite wich needs 10.4.9


    AMD Athlon 64 3400+ (without sse3 belive it or not there is a 754 AMD with sse3 support s754

    LANPARTY UT nF3 250Gb
    NVIDIA GFORCE 6600GT AGP

    2Gb DDR (2*1Gb)**

    OSX 10.4.9
    tubegirl 10.4.8 and AMD SSE2 10.4.9 update + koolkal osx86 kernel pack 1049

  3. #3
    Newbie Array

    Join Date
    Apr 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    CS3 doesn't work on my Pentium D. Crashes it.

 

 

Similar Threads

  1. How do I know if graphics card is running properly?
    By skafia in forum Installation
    Replies: 1
    Last Post: 09-28-2009, 06:53 PM
  2. problem using programs upgrading to 3.0?
    By drmike24 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 07-24-2009, 11:16 AM
  3. Running 10.4.8 in VMWare but 0mb graphics memory
    By Luwen in forum Installation
    Replies: 7
    Last Post: 03-27-2009, 03:22 PM
  4. Does any body have any problem Running graphics programs
    By drmaxmad in forum Archiv (Leopard)
    Replies: 0
    Last Post: 04-22-2007, 01:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:53 PM.
twitter, follow us!