Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss do you own another mac? at the Archiv (Leopard) - Hackint0sh.org; i'v installed kalyway 10.5.2 using cpus=1 -x -v installed fine, i get to the welcome ...
  1. #1
    Advanced Array

    Join Date
    Oct 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool do you own another mac?

    i'v installed kalyway 10.5.2 using cpus=1 -x -v

    installed fine,

    i get to the welcome screen, get keyboard detected, select language,
    then the do you ownanother mac option comes on,

    i click to continue without transfering any files,

    after about a minute it goes back to the start of the welcome screen

    what do i have do??


    cheers
    asus p5n-e sli
    quad core
    4bg ram
    750 gb sata hdd
    1 x dvd rw/r
    1 x dvd



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm.. mean while you wanna skip the registration screen, so try this, reboot.

    In darwin press F8.

    Type -s

    When it finish type this:

    mount -uw /
    touch /var/db/.AppleSetupDone
    passwd root
    'Now I gonna ask you for your password'
    reboot
    Login: Root
    Password: the one you put b4
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Advanced Array

    Join Date
    Oct 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the text i entered didn't seem to work, but i exited out of -s, and hey presto!!! i booted into leopard!!! wahey, after all this time.

    how can i get quartz extreme detected on my graphics cards??

    looking at the wiki site it shows to use nvinstaller v41
    http://wiki.osx86project.org/wiki/in..._10.5.2#nVIDIA
    it doesn't seem to install properly, the system halts at the end of it and when i reset i get a panic.


    any ideas??
    asus p5n-e sli
    quad core
    4bg ram
    750 gb sata hdd
    1 x dvd rw/r
    1 x dvd

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    This is a Hardware issue but anyway, Can you tell your Graphic Card?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Advanced Array

    Join Date
    Oct 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    its a nvidia 8600gt 1024, got 2 on sli,

    just downloaded nvkush, to try
    asus p5n-e sli
    quad core
    4bg ram
    750 gb sata hdd
    1 x dvd rw/r
    1 x dvd


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ok check this for Video: Nvidia 8600GT
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Advanced Array

    Join Date
    Oct 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i looked at that blog you showed, it is where i got the driver originally, so i downloaded it again, still getting a panic,

    so i followed the instructions at the top of the page,

    i couldn't find the openGL,framework it was on about, so i guessed it was already part of kalyway 10.5.2., i then selected nvinject.kext on the customise - video drivers screen before install.

    all installed well, reset, then started to boot, it looked as if leopard was about to boot, then it halted after a flicker of my monitor with just a black screen,

    i guess this is a video problem,

    on the first bit of the install screen of the dvd it has a few instruction on how to move the video drivers,
    " mount uw. etc."
    Do i need to do this in order for quartz extreme to work, or is this just taking the video drivers out all together and i'm back to square 1!
    asus p5n-e sli
    quad core
    4bg ram
    750 gb sata hdd
    1 x dvd rw/r
    1 x dvd

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Weird maybe this have problem with SLI support T_T, try google that cuz I have the same graphic card and works great, did you try with just one video card?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Advanced Array

    Join Date
    Oct 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have just done it with two video cards, will i ned to physically take one out of my machine, or is there a way to disable one in the bios??
    asus p5n-e sli
    quad core
    4bg ram
    750 gb sata hdd
    1 x dvd rw/r
    1 x dvd

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I have no idea, gimme one to try (j/k), I believe you have to take it out~
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:17 AM.
twitter, follow us!