Results 1 to 8 of 8
Discuss dell latitude D620 with iAtkos v2.0i 10.5.4 at the Archiv (Leopard) - Hackint0sh.org; I have a dell Latitude D620 with iAtkos v2.0i 10.5.4 installed and it is running ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question dell latitude D620 with iAtkos v2.0i 10.5.4

    I have a dell Latitude D620 with iAtkos v2.0i 10.5.4 installed and it is running just fine. I see there's a update and was woundering if there was an easy way to update to the new update or do I have to reinstall from a like iDeneb 10.5.5 disc thats out there. Any help will be appreicated. Thanks

  2. Like robdsgb liked this post.


  3. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    Quote Originally Posted by ScoobyDooo View Post
    I have a dell Latitude D620 with iAtkos v2.0i 10.5.4 installed and it is running just fine. I see there's a update and was woundering if there was an easy way to update to the new update or do I have to reinstall from a like iDeneb 10.5.5 disc thats out there. Any help will be appreicated. Thanks
    Hi! please check this thread is really easy to do, post again if you have any doubt-

    http://www.hackint0sh.org/forum/showthread.php?t=41912

    :hack:
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I figured I would do this update at work and I shouldn't have lol. I started update and was looking for the appleintelcpupowermanagment.kext and I didn't delete it fast enough I guess and now all I get is hold power down for few seconds to turn off and reboot and says that on loading now also. I did a -v -f -x and It said that the appleintelcpupowermanagment.kext wasn't configured correctly. So is there anyway I can fix this or need to do a clean install? Or is there way to use windows xp with a app to read the drive that I have partitioned for the mac osx to swap out the file with and edited on that will work thats if I can find one lol.
    Last edited by ScoobyDooo; 10-09-2008 at 07:56 PM.

  5. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    Quote Originally Posted by ScoobyDooo View Post
    Well I figured I would do this update at work and I shouldn't have lol. I started update and was looking for the appleintelcpupowermanagment.kext and I didn't delete it fast enough I guess and now all I get is hold power down for few seconds to turn off and reboot and says that on loading now also. I did a -v -f -x and It said that the appleintelcpupowermanagment.kext wasn't configured correctly. So is there anyway I can fix this or need to do a clean install? Or is there way to use windows xp with a app to read the drive that I have partitioned for the mac osx to swap out the file with and edited on that will work thats if I can find one lol.
    Aw you didnt follow the tutorial, there was a script to delete de powermanagement, anyhu... theres a way, install a program to read the mac partition +HSF

    look for Macdrive and delete the damn kext ;P
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  6. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well I installed the macdrive and deleted the kext and now when I reboot it looks like its going to boot normal and it boots to a black screen can't see anything I can see that the drive is working but there's nothing on the screen any solution to fix with out reinstalling?


  7. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by ScoobyDooo View Post
    well I installed the macdrive and deleted the kext and now when I reboot it looks like its going to boot normal and it boots to a black screen can't see anything I can see that the drive is working but there's nothing on the screen any solution to fix with out reinstalling?
    Did you try -v -f?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #7
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes I tried -x -v -f at the same time and still just a black screen. Should i just try the -v -f and see if that makes a difference. Hope tried that also no luck still goes to black screen. I also tried restoring permissions using the dvd that didn't help eather.
    Last edited by ScoobyDooo; 10-10-2008 at 08:22 PM.

  9. #8
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ScoobyDooo View Post
    I have a dell Latitude D620 with iAtkos v2.0i 10.5.4 installed and it is running just fine. I see there's a update and was woundering if there was an easy way to update to the new update or do I have to reinstall from a like iDeneb 10.5.5 disc thats out there. Any help will be appreicated. Thanks
    Dell 620 is fully fail on OSX. You can install only JaS 10.5.4, but:

    Work:

    AirPort (is a Broadcomm chip);
    Audio (in/out);
    Internal DVD;
    TrackPad;

    Don't work:

    Video (no has QE/CI - tested with NVKush/NVInject/Natit/Titan/EFI-GFX)
    Wired Network;
    Scanfinger;

    Resuming: Dell D620 is NO good for OSX, if you can, replace your machine.

    Cheerz,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. OS X on a Dell Latitude D620
    By Mafuzzer in forum Distributions
    Replies: 0
    Last Post: 07-26-2011, 05:09 PM
  2. Dell Latitude D620 application
    By stefinfo in forum Tutorials
    Replies: 1
    Last Post: 07-23-2011, 09:57 PM
  3. dell d620 mic driver ?
    By richguy in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-04-2011, 03:35 AM
  4. Requesting help with Dell Latitude D620 ATG
    By crait in forum Installation
    Replies: 0
    Last Post: 10-04-2009, 12:10 AM
  5. Dell d620
    By Duval in forum Installation
    Replies: 2
    Last Post: 07-02-2009, 09:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:36 PM.
twitter, follow us!