Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Darwin OSx86 installation at the Archiv (Leopard) - Hackint0sh.org; Alright i obtained a copy of kalyway but when i boot from it, it gets ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Darwin OSx86 installation

    Alright i obtained a copy of kalyway but when i boot from it, it gets to the screen that says 'Loading Darwin/x86' but after 2 minutes it restarts the computer. It cant get past that point.

    My computer is a P4 2.4GHz
    Asus P4P800
    1GB RAM


    Any idea as to why it will not go any further?
    Thanks



  2. #2
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im having same problem someone help

  3. #3
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    Same here, but mine is less than two minutes I think, maybe 45 seconds to a minute and a half. Then the Apple logo screen flashes and the pc restarts. I am doing it on a Toshiba Satellite A75. 448MB RAM, Intel SSE3 Processor. I am using iATKOS v1.0i

    EDIT: If someone could PLEASE help me/us with this problem. I don't want to have to finish downloading Kalyway. 70.5% in 78 hours is NOT good speed...
    Last edited by DJ McG; 03-08-2008 at 11:26 PM.


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)


  4. #4
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    Is there not one person with a solution? I really want to try this out, but I can't if no one can help...


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)


  5. #5
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having same problem and I search google or like 15 different forums and every time someone posts about it everyone just ignores them... THIS IS SO FRUSTRATING


  6. #6
    Rookie Array

    Join Date
    Mar 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    One, don't check the vanilla kernel. Or the one that says something like ACPCI or something like like. They do not work on Pentium 4's. It will reboot endlessly. Currently, Leopard is having issues with Pentium 4. I can't get Leopard to work completely on mine either because I've got a Pentium 4.

    So, it works, but it can freeze up on you just randomly.
    Hopefully JaS can get his release working on 'em. He says that he's got his test version working on a P4 with Guid partition, so I'm anxious for him to reply back to me with the details on it.

    Also, I'd go with kalway personally, but I also have had iAKTOS running fine, just no sound with less apps, but it still works.

    EDIT: I've yet to try this, but when using iATKOS, or Kalyway, don't select ANYTHING. No drivers, nothing. If your processor works with SSE3 then try it, if not then select SSE2, but nothing else.

    Of course with iATKOS you have to select the main system
    Last edited by Darrious; 03-10-2008 at 05:55 PM.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    436
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay make sure the disc is not faulty, check the md5 and burn the disc on 2x or 4x, use -v option so that you see whats happening, and find the last lines before it reboots, if you have installed then disable the multicore or just disable multicore to see if there is any difference!
    Search before you post

    Alienware M15x

    iPhone 3GS 32Gb

  8. #8
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    yeah, I discovered a wrong MD5, but I downloaded it in 25 parts from rapid$hare, could this be the reason the MD5 is incorrect? Im 92% done with kalyway finely after about 110 hours!!

    Please help.

    Thanks,
    DJ McG
    Last edited by DJ McG; 03-12-2008 at 02:55 AM.


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)


  9. #9
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i got the same problem,

    darwin loads and then reboots before i get to the installation

    i tried -v and -x and so far no luck

    im using a

    pentium 4 2,4 ghz 478 socket, northwood wich supports sse2
    1,5 gb ram
    asus p4s8x-x motherboard
    80 gb wd hd
    40 gb wd hd
    and im using a lg dvd drive

    the os-x im using is
    kalyway 10.5.1

    i got no idea what the problem might be..

    thanks

  10. #10
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by dusky View Post
    i got the same problem,

    darwin loads and then reboots before i get to the installation

    i tried -v and -x and so far no luck

    im using a

    pentium 4 2,4 ghz 478 socket, northwood wich supports sse2
    1,5 gb ram
    asus p4s8x-x motherboard
    80 gb wd hd
    40 gb wd hd
    and im using a lg dvd drive

    the os-x im using is
    kalyway 10.5.1

    i got no idea what the problem might be..

    thanks
    Try install other version of OSX86 DVD. Leo4All v3 and JaS 10.5.4 as great.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Unable to enter installation - Reeboot loop at Darwin
    By lucanus43 in forum Installation
    Replies: 1
    Last Post: 06-15-2010, 11:22 AM
  2. Darwin Reboots at any OS X installation.
    By kabik in forum Installation
    Replies: 7
    Last Post: 03-30-2010, 02:56 PM
  3. Replies: 17
    Last Post: 08-01-2009, 02:48 PM
  4. Vmware installation darwin boot loop problems
    By dotFallen in forum Installation
    Replies: 0
    Last Post: 05-06-2009, 09:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:05 PM.
twitter, follow us!