Results 1 to 4 of 4
Discuss com.apple.boot.pslist boot error from dvd at the Archiv (Leopard) - Hackint0sh.org; Hi, i downloaded uphuck 10.4.9 1.3 and burned the dvd. on my desktop pc there ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default com.apple.boot.pslist boot error from dvd

    Hi,

    i downloaded uphuck 10.4.9 1.3 and burned the dvd.
    on my desktop pc there comes the error that system file com.apple.boot pslist not found.
    directly after boot from dvd, before even startin darwin or setup....

    when i put the dvd in my notebook i can normally install mac os x.
    I created a fat32 partition and set this to active...

    so what to do? Why does darwin not load the setup on my desktop pc?
    There are the same partitions as on my notebook.

    Can anybody help me?
    my desktop pc is a core2duo on a msi mainboard with 2 sata drives.
    and i have a LG DVD Burner..

    my notebook is Lenovo T60 Thinkpad



  2. #2
    Newbie Array

    Join Date
    Aug 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy I Have the Same Problem

    I have the sme problem, but if I hit enter before the boot loader timer runs out I get the Apple logo and loding symbol. After a few minuets i see a small circlicle with a line throug it.

    What does this error mean a bad patch?

  3. #3
    Newbie Array

    Join Date
    Aug 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's just a missing file. Hit enter and type "-v" and then enter again. You can also try safe-boot "-v -x" if that doesn't work.

  4. #4
    Newbie Array

    Join Date
    Aug 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Using -v Boot Option the True Problem was Discoverd

    Thank you!

    After the darwin loader, the mach kernel initalises, but then it hanges and displys "still wating for boot device" the hard drive activity light goes off and the DVD drive activity light goes off.

    I am attempting to install on an 80 gig Fujitsu MHT2080 ATA Hard drive

    Much Obliged

 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-03-2010, 03:40 PM
  2. Getting the Missing com.apple.boot.plist Error
    By Solarpolitiks in forum Installation
    Replies: 1
    Last Post: 09-25-2009, 10:41 PM
  3. HEELP!!! boot 1 Error Need help! boot 1 error
    By Saulidava in forum Installation
    Replies: 0
    Last Post: 09-23-2009, 03:03 PM
  4. /com.apple.Boot.plist Error in iDeneb
    By jack456. in forum Installation
    Replies: 3
    Last Post: 11-03-2008, 08:48 PM
  5. Replies: 0
    Last Post: 05-14-2008, 09:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:09 PM.
twitter, follow us!