Results 1 to 5 of 5
Discuss /com.abble.boot.plist not found (!) at the Archiv (Leopard) - Hackint0sh.org; So i have recently attempted to install OSX twice now with two different isos (one ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default /com.abble.boot.plist not found (!)

    So i have recently attempted to install OSX twice now with two different isos (one older and one more recent) and as soon as my drive attempts to boot from cd, i get the above error.

    Please forgive me if this is obvious as i'm no OSX veteran(far from it). However, i cannot think of any obvious reason for this.

    My Specs(In short..):

    Core 2 Quad
    ABIT IP-35PRO
    2GB Crucial Ballistix 8500
    8800 GTS 640
    M-Audio Revolution
    Some generic DVDRW drive
    IDE HDD (for now)




    Help would be greatly appreciated... =)



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how did you burn the iso? might be the cause..

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I opened the iso with nero, which took me straight to the burning process. Are there any specific settings i should apply? Maybe use another program like Alcohol?

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Zeosanity, your motherboard has jmicron, very few people have managed to get the OSX installer DVDs to boot on systems with that chipset, you get the bootlist error. Your problem is probably 99% because of that.

    This affects all motherboards with jmicron, there is little that you can do about it. Workarounds include using a ide to sata connector to connect your ide DVD to a sata port, or a ide to USB connector to boot the DVD and install the system. Once installed it can recognize and work with jmicron chipsets.

    Another way is to use Vmware to install the system on a real partition. There is a thread on how to install osx with your particular chipset at insanelymac and on using the vmware method. Best of luck.
    Last edited by raulb; 10-12-2007 at 01:29 PM.

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks a bunch! I have a few of those adapters lying around so will try that first and report back.


 

 

Similar Threads

  1. Com.Apple.Boot.Plist" Not Found
    By tspree15 in forum Installation
    Replies: 1
    Last Post: 06-20-2009, 01:17 AM
  2. com.apple.boot.plist not found..
    By ProXy in forum Installation
    Replies: 0
    Last Post: 04-05-2009, 03:28 PM
  3. HELP ME!!!/com.apple.boot.plist not found
    By Lonewolfz in forum Archiv (Leopard)
    Replies: 17
    Last Post: 08-18-2008, 01:07 PM
  4. [Boot Support] apple.Boot.plist not found
    By Slackulator in forum Archiv (Leopard)
    Replies: 2
    Last Post: 05-23-2008, 04:30 PM
  5. Replies: 18
    Last Post: 06-16-2007, 12:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:45 AM.
twitter, follow us!