Results 1 to 5 of 5
Discuss Can't install - waiting for root at the Archiv (Leopard) - Hackint0sh.org; waiting for root. Tried installing Jas 10.4.5 and 10.4.8 and get the same error. I ...
  1. #1
    Newbie Array

    Join Date
    Jun 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb Can't install - waiting for root

    waiting for root.

    Tried installing Jas 10.4.5 and 10.4.8 and get the same error. I have an Acer Aspire 5003WLMi laptop, SiS chipset.

    I notice that Darwin seems to only initialize channel 0 (Int 14) and so my CD drive is not working.....so the installer never loads! (HD and DVD drives on different channels).

    Is there a way around this? Is there an bootable install image I could put on another partition or any other workaround? or can i somehow copy the dvd to another partition myself?



  2. #2
    Rookie Array

    Join Date
    Jun 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You have to boot from an external USB DVD drive. I'm surprised that no one has replied with this answer yet.
    Anyway I had the same problem, and so have many other people.

  3. #3
    Newbie Array

    Join Date
    Jun 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks...its just there are so many images and so many methods! I got it to work now after discovering VMWare. I mounted the image with Alchohol 120 and used that as my CD drive for VMWare, and installed to my 3rd partition. It took many hours! If I'd had a USB drive think it would have been easier...

    Only problem I have now is that when I boot OS X natively, i get no keyboard or mousepad.....any ideas on that one?

  4. #4
    Rookie Array Ramm's Avatar

    Join Date
    Jun 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you tried using PS/2?

  5. #5
    Newbie Array

    Join Date
    Jun 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    usb keyboard and mouse work, but still can't get built in ones going...


 

 

Similar Threads

  1. Install Hangs on "Still waiting for root device"
    By Destreyf in forum Installation
    Replies: 2
    Last Post: 06-18-2009, 04:54 AM
  2. Replies: 1
    Last Post: 05-26-2009, 08:33 PM
  3. Replies: 1
    Last Post: 03-31-2009, 08:51 PM
  4. Install Issue. "still waiting for root device"
    By Mwaun in forum Installation
    Replies: 0
    Last Post: 03-27-2009, 03:40 PM
  5. Replies: 5
    Last Post: 02-02-2009, 10:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:43 AM.
twitter, follow us!