Results 1 to 7 of 7
Discuss Blue screen when i turn off my monitor!? at the Archiv (Leopard) - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Blue screen when i turn off my monitor!?

    Hi Guys

    I have a working installation of Leopard 10.5.2 (Leo4All)

    The only thing not working, is when i power off my monitor, and turn it back on, it shows a blue screen. I have to restart to make it work again.

    Any one who knows about this problem, and maybe knows a fix ?

    Thanks in advance
    Anders

    //Hardware
    CPU: core2duo E6600
    Mainboard: Asus P5B Deluxe
    RAM: 2048 ddrII
    Monitor: Samsung 24” 2493HM
    Graphiccard: 8800 GTS 640Mb



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    1. Restart
    2. In Darwin Press F8 and type -s to boot in the Single mode.
    3. Wait until it finish the process then type
    mount -uw /
    chmod 1775 /Volumes/<Your Leopard volume>
    exit
    reboot
    That should fix the issue

    ex. chmod 1775 /Volumes/hackint0sh
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for your quick respons icchansan !

    I just tried it, but it didnt work. I still get the blue screen.

    Any other ideas ?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    No idea man, try fixing your video drivers, you have almost or the perfect hardware

    Check this Site

    And google your mobo and video card for a guide. Maybe your doing something wrong, trust me you'll be ok. Nice Hardware
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks again icchansan, for your quick reply.

    I have googled a bit, and maybe found something i can use. IŽll try it in a few hours.

    Another thing though. I saw your install guide (nice work )

    At the buttom, you write "Update: After Mod you can install any version, even retail version"

    Is that after installing the kexts your linking to ?
    Quote:
    For Leopard 10.5.5
    Kext for restart Shutdown fix: OpenHaltRestart
    Updated kexts: Updated Kexts


    Im on 10.5.2 now.. So i can just run the above kexts and then update leopard using the leopard update ?

    Sorry if im completely wrong, im still learning


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh well the I MOD the BIOS cuz i couldnt get all my cores working or success install, after MOD I can install any of them even retail.

    For these kext, you need to update 1st to 10.5.5 then install
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ahh okay, of course.

    IŽll do that another time. Last time i tried updating, i had to reinstall

    Thanks again !!

 

 

Similar Threads

  1. Replies: 5
    Last Post: 06-08-2011, 09:51 PM
  2. Replies: 0
    Last Post: 05-07-2010, 02:51 PM
  3. Replies: 2
    Last Post: 01-14-2010, 11:06 AM
  4. MacNN: LaCie launches Blue Eye Pro monitor calibration tool
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-23-2009, 10:50 PM
  5. Replies: 4
    Last Post: 10-31-2008, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:30 PM.
twitter, follow us!