Results 1 to 3 of 3
Discuss Blue Screen at first boot with Uphuck 1.0.4.9i at the Archiv (Leopard) - Hackint0sh.org; Hi everybody, I've tried to install Uphuck 1.4.9i but I have this problem. I've selected ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Blue Screen at first boot with Uphuck 1.0.4.9i

    Hi everybody,
    I've tried to install Uphuck 1.4.9i but I have this problem.
    I've selected the Titan drivers for my videocard. Are they correct?
    When I boot for the first time the pc hangs up on a blue screen.
    I've looked for a lot over the internet but I didn't find the solution for this problem.
    Can you help me?
    Thanks

    Notebook Acer Aspire 9510
    Intel Core Duo con 2MB L2 cache
    2GB DDR2 Ram
    nVidia GeForce Go 7900 GS con 512 MB
    hard disk S-ATA 120 GB



  2. #2
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had this same problem when upgrading. Thought it was the drivers, drove me nuts for hours. What I finally did was downloaded my video cards ROM, changed the bits that the Titan Driver site told me to, and reflashed my video card. Restarted my computer and all was well.

    You'll need DOS, nvflash (I think), a HEX editor, and the tutorial which I found but can't find anymore (I'll keep looking and post back if I find it).

    It's risky, but worth it. And, you can proudly say you hacked your video card when you're done

    Cheers,

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, I'll try it this evening!

 

 

Similar Threads

  1. Blue Screen On Boot
    By Euqinu in forum Installation
    Replies: 0
    Last Post: 01-08-2011, 02:12 PM
  2. Stuck at blue boot screen
    By BDazzle in forum Distributions
    Replies: 4
    Last Post: 07-17-2010, 02:02 AM
  3. Iatkos 5i blue screen after mac boot
    By m1tchel03 in forum Installation
    Replies: 0
    Last Post: 02-12-2010, 12:48 AM
  4. Blue Screen On Boot - (iDeneb)
    By METuc in forum Installation
    Replies: 2
    Last Post: 04-22-2009, 05:00 AM
  5. Stuck at blue screen on boot After installation?
    By endrien in forum Installation
    Replies: 17
    Last Post: 12-01-2008, 10:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:33 PM.
twitter, follow us!